Camaro dies after WOT run - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 (permalink) Old Feb 9th, 16, 05:15 AM Thread Starter
Rich
 
Join Date: Feb 2016
Location: Charleston, SC
Posts: 23
Camaro dies after WOT run

Hey guys,

I've been having an issue with my engine stalling/dying after WOT.

It's a 350ci, 4bbl Holley 4150 with electric choke and vacuum secondaries, 305 heads, stock cam, HEI ignition.

It runs fine around town at cruising speeds and in passing gear, but the moment that you go into WOT, the car won't hold idle and dies.

When you go to start the car again, it seems flooded and will only turn over if you hold down the gas pedal.

My first assumption is that the car is running too rich and it is flooding out after WOT. I've also considered my float levels to be too high and was going to adjust them. However, maybe I'm missing something.

Thoughts?

Last edited by 69-Pace; Feb 9th, 16 at 03:07 PM. Reason: merged dupe posts in one thread
Aekdbrich is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old Feb 9th, 16, 06:12 AM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,047
Re: Camaro dies after WOT run

Sounds like you're looking in the right places. Also check the vacuum advance to make sure it moves and your timing. Could also be a vacuum leak (mine did that when I had a big one...).

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #3 of 22 (permalink) Old Feb 9th, 16, 06:20 AM
Senior Tech
Scott
 
Join Date: Oct 2013
Location: Alger, Ohio
Posts: 913
Re: Engine dies after WOT

I was going to guess the other way, float level too low or float getting stuck. Or float getting hung up when fuel transfers/sloshes back due to acceleration.
If too low, romping on it is using all fuel in bowl, then when letting off starves the motor, then dies, fuel rushes back in an floods it.
Maybe, weak or failing fuel pump?

Does the motor die during acceleration or after let off? Does it seem to starve for fuel then die?
Does it do it whether the motor is hot or cold?

1968 Camaro SS 396 M20 Posi
PhantomRider is offline  
 
post #4 of 22 (permalink) Old Feb 9th, 16, 06:23 AM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,047
Re: Engine dies after WOT

I had that problem.



That's what caused it for me.

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #5 of 22 (permalink) Old Feb 9th, 16, 06:27 AM
Senior Tech
Scott
 
Join Date: Oct 2013
Location: Alger, Ohio
Posts: 913
Re: Camaro dies after WOT run

You created two threads on this topic?

1968 Camaro SS 396 M20 Posi
PhantomRider is offline  
post #6 of 22 (permalink) Old Feb 9th, 16, 06:46 AM
Gold Lifetime Member
George
 
Gbauer's Avatar
 
Join Date: Nov 2012
Location: Frederick, MD
Posts: 8,047
Re: Camaro dies after WOT run

Quote:
Originally Posted by PhantomRider View Post
You created two threads on this topic?
Must be a super-serious problem.


...with his browser.

Sold:
1968 Base hardtop 250 with a P̶G̶ built 2004r
Offy intake
Holley 390 CFM carb
Langdon split header to a 2.5" exhaust
Mild cam
Custom interior
Gbauer is offline  
post #7 of 22 (permalink) Old Feb 9th, 16, 07:17 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,526
Garage
Re: Camaro dies after WOT run

Merged the 2 threads
Vega$69 is offline  
post #8 of 22 (permalink) Old Feb 9th, 16, 07:25 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: Camaro dies after WOT run

Quote:
Originally Posted by Vega$69 View Post
Merged the 2 threads

"For those that will fight for it...FREEDOM ...has a flavor the protected shall never know."
Semper Fi! L/Cpl Edwin L. "Tim" Craft, B Co 3rd AT's, Khe Sanh Combat Base, February, 1968
onovakind67 is offline  
post #9 of 22 (permalink) Old Feb 9th, 16, 08:34 AM
Senior Tech
Mark
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 2,009
Garage
Re: Camaro dies after WOT run

Wire your choke to stay open and see if the problem is with your choke flap closing when your at WOT.

Mark 70 Z28 M22 3.73 Z21 Z87 - Lunati 20120121 Roller Cam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COPO is offline  
post #10 of 22 (permalink) Old Feb 9th, 16, 11:21 AM Thread Starter
Rich
 
Join Date: Feb 2016
Location: Charleston, SC
Posts: 23
Thanks for the input guys. The motor runs fine until you come off the pedal. Once you let off, even if it's slowly, the motor will stall and shut off. But if you stay on the throttle, it still runs.

This is typically when the motor is already warm. I haven't tried it on a cold motor.

I don't think it's starved of fuel, but it's something to look at. And great thought on the advance. I'll have to check that, because it runs fine around town at cruising speeds.
Aekdbrich is offline  
post #11 of 22 (permalink) Old Feb 9th, 16, 02:39 PM
Gold Lifetime Member
Tom
 
Join Date: Mar 2008
Location: the 02176
Posts: 5,985
Re: Camaro dies after WOT run

Confirm/adjust your float level first. secondly, it would be good to know what fuel pressure your pump is putting out and you can check that with a combination vac/fuel pressure gauge if you have one.

'67 rs - ordered new by my Grandfather
327 L30, K-K, Deluxe int, tach & gauges, 12 bolt posi, 4 speed.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Melrose RS is offline  
post #12 of 22 (permalink) Old Feb 9th, 16, 02:53 PM
Senior Tech
Joe
 
Join Date: Mar 2014
Location: Pylesville, MD.
Posts: 254
Re: Camaro dies after WOT run

If it hasn't been done in awhile rebuild your carb..

67 RS/SS 350 4sp.
Silvrmax04 is offline  
post #13 of 22 (permalink) Old Feb 9th, 16, 06:58 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,709
Garage
Re: Camaro dies after WOT run

Disconnect the secondaries and retest.
If it does the same, plug the secondary bowl vent.
If still does it, lower fuel level in secondary bowl to off, and remove lower bowl screw to drain fuel and retest.
If it improves, reset float lower and/or install a vent cover on secondary bowl vent inside on the plate. Do the same to primary side as vents come in pairs.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #14 of 22 (permalink) Old Feb 10th, 16, 07:20 AM Thread Starter
Rich
 
Join Date: Feb 2016
Location: Charleston, SC
Posts: 23
Ok. Primary float is spot on. No adjustment needed. My secondary float was WAY HIGH. I lowered the secondary float level and now I can't get the damn car to start?!

One, with that float being so high, could that cause the issue at WOT?

And two, if I can't get the car to start, would a LOW float level in the secondary cause that? I'm definitely getting spark, but I will also be changing the spark plugs because of carbon buildup.
Aekdbrich is offline  
post #15 of 22 (permalink) Old Feb 10th, 16, 07:21 AM Thread Starter
Rich
 
Join Date: Feb 2016
Location: Charleston, SC
Posts: 23
I feel a little dumb, but I haven't had a lot of experience with fuel systems.

It is what it is. Haha.
Aekdbrich is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome