cant see videos posted here - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 29th, 18, 04:38 AM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,554
cant see videos posted here

I cant see any videos posted on this site. not even the one I posted about using a towel to remove a window handle .
I can post the same video else where and I cant see it
ideas?????
for the heck of it I switched to the FULL version and I could see them. just not on the classic version

Last edited by flat tire; Sep 29th, 18 at 05:03 AM.
flat tire is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 29th, 18, 07:07 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: cant see videos posted here

Look at your security and flash settings, and what browser, and what version is it?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #3 of 4 (permalink) Old Sep 29th, 18, 02:20 PM Thread Starter
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,554
Re: cant see videos posted here

Quote:
Originally Posted by 69-Pace View Post
Look at your security and flash settings, and what browser, and what version is it?
don't know what a flash setting is
shouldn't security be the same with both versions
IE windows 7
flat tire is online now  
 
post #4 of 4 (permalink) Old Sep 30th, 18, 10:52 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: cant see videos posted here

Flash is now a "legacy" add-in and by default policy updates and browser updates have been turning it off.
IE 11 in Windows 7 recently updated policy and turned off a lot of settings.

Easy first try fix is to go to the security tab in internet options and add https://camaros.net to your "trusted sites" list. In the security tab of your internet options click Trusted sites first, then add site. Next set security for that "zone" by clicking the custom level radio button at the bottom. It most likely is set to Medium-High (default). In the pull-down select Low. Then apply and ok until internet options are closed, then restart your system then browse to our site and see it that resolved your issue.

If it did then you know the issue is security based not software. If it did not then your issue is more complicated. You should be okay running in Low security but remember all security for the sites in your trusted list has been set to the lowest. You could go back into security and look at the settings in that zone and raise the level from LOW to Medium Low, reboot and relaunch and see if you can still see the videos. If it still works try Medium next and if it still works leave it there assuming your settings started out at Medium-High (default). If your settings started higher than that keep incrementally increasing until you are one step below your starting point to be the safest on-line.

Brian


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome