94 Camaro Will Not Start - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Feb 10th, 06, 03:45 PM Thread Starter
 
Join Date: Feb 2006
Posts: 9
94 Camaro Will Not Start

I have a 94 Camaro Z28 5.7L V8. Currently it has been sitting for maybe 5 months during the winter. It is in a garage.

I start it every 2-3 weeks to let it run for a bit. Last time i went to start it the battery was dead, so I took the battery out, put it on the charger, it didn't say it was taking a charge, but anyway put it back in the car and it started it fine.

I put the same battery in my other car and it started it fine as well so the battery should not be an issue here but it may be the cause for the problem I am now having. I had to take the battery in and out of the Camaro quite a few times, but eventually once it started working again it was fine.

I took the battery out over night and put it back in just to make sure it still started fine, but when I put the key in, turn it, the power comes on, all the lights are on and everything, but when I turn to start the engine i just here 1 click and thats all. I turn it many times and I only get 1 click each time I turn the key.

Again I tried the batter in the other car and it works fine, I put my other car's battery in the camaro and got the same problem of the 1 click when I try to start the car, but again it has all power, lights are on and everything.

I replaced the starter 1 week before putting the Camaro away for the winter so the starter isn't old or anything. Things are pointing to maybe the anti theft system (which I BELIEVE is called VAT, but I'm not positive).

Any suggetions? I called GM and they said to tilt the wheel down all the way and then try starting it again, that didn't work. Someone told me to pump the brakes 5 times within 3 seconds or so, that didn't work. My brother found a fuze he said was worn out and replaced it but that still didn't fix it.
Chase is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Feb 10th, 06, 09:14 PM
wdf
 
Join Date: Jan 2006
Posts: 65
Re: 94 Camaro Will Not Start

measure voltage at the heavy starter terminal to battery ground while someone tries to start the car / this will check the battery and the connections to the starter let us know what you read
wdf is offline  
post #3 of 9 (permalink) Old Feb 10th, 06, 10:15 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: 94 Camaro Will Not Start

What size motor is your other car? Is it smaller than a 5.7? The battery might have just enough charge to start the other car, but might not have the charge for the Camaro. Try a new battery with at least 700 to 800 CCA'S (Cold Cranking Amps). It could be your old battery isn't holding enough charge.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
 
post #4 of 9 (permalink) Old Feb 11th, 06, 08:34 PM Thread Starter
 
Join Date: Feb 2006
Posts: 9
Re: 94 Camaro Will Not Start

It is the 5.7L engine. The battery seems to be fine, i take it out and put it in the cavalier (4 cyl) and it starts it fine. It is an 800 battery. I also take out my cavalier battery (also 800) and put it in the camaro and get the same problem. so i come back to the idea it must be the starter or the security system may have shut everything down. possibly something wrong with the key but nothing happened to the key that would have maybe screwed up the chip in it. no magnets or anything.. anything else?
Chase is offline  
post #5 of 9 (permalink) Old Feb 11th, 06, 09:40 PM
Gold Lifetime Member
Scott
 
BonzoHansen's Avatar
 
Join Date: Apr 2005
Location: Hamilton, NJ
Posts: 4,192
Re: 94 Camaro Will Not Start

Chase, maybe do us a favor and not post the same question in multiple threads?

Scott from NJ. Stay thirsty, my friends


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Feather-light suspension, Konis just couldn't hold
I'm so glad I took a look inside your showroom doors


TC Member #13
BonzoHansen is offline  
post #6 of 9 (permalink) Old Feb 13th, 06, 05:08 PM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Unhappy Re: 94 Camaro Will Not Start

Quote:
Originally Posted by Chase
It is the 5.7L engine. The battery seems to be fine, i take it out and put it in the cavalier (4 cyl) and it starts it fine. ...
Well you've ruled out the battery, but there's a heck of a lot more to check. I'm surprised your very next post didn't give an follow-up to mr wdf's post.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #7 of 9 (permalink) Old Feb 16th, 06, 03:38 PM Thread Starter
 
Join Date: Feb 2006
Posts: 9
Re: 94 Camaro Will Not Start

i'm just waiting for my brother to be around he is taking mechanics in college so he knows how to do these things, i don't. i will post again in here when he looks over the suggestions and tries some stuff. thanks.
Chase is offline  
post #8 of 9 (permalink) Old Feb 21st, 06, 10:35 AM Thread Starter
 
Join Date: Feb 2006
Posts: 9
Re: 94 Camaro Will Not Start

hey guys my brother took the starter out and said it was scrweed so we got a new one and just waiting for him to change it when he has time. that is probably what the problem is just incase anyone wanted to know.
Chase is offline  
post #9 of 9 (permalink) Old Feb 22nd, 06, 09:04 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: 94 Camaro Will Not Start

Didn't you say that you replaced the starter before you put the car up for the winter? If it was new, it should not go bad just sitting there for a few months. Maybe you have another problem rather than the starter. Let us know what happens.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome