Stall out after a few seconds of running - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 4th, 06, 07:04 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1
Question Stall out after a few seconds of running

I have a 96 ss with the LT1. I installed a throttle body afoil, and now the car starts fine but only runs for a few seconds unless I give it some gas. This has never been a problem before, so can it function with the airfoil? I'm sure everything was reinstalled correctly. Can anyone give me some ideas of what to check?
Bill Claud is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 6th, 06, 03:15 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Re: Stall out after a few seconds of running

Welcome to the Club!

Remove the airfoil and see if engine runs normal.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome