Altenator problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Mar 24th, 06, 11:56 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1
Altenator problems

On my 84 camaro...307 72 chevelle motor...the altenator has two wires coming from what i believe to be the voltage regulator have been cut and im not sure where they lead to...the car is running on battery only and once i disconnect the battery...the car dies becuz the alt. isnt keeping it charged....ive tried tracing the lines on my 86 cam...but i cant follow them once they hit the fire wall they seem to drop away from the left side down past the trans...help...
BigblockJim is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Mar 25th, 06, 05:47 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,620
Garage
Re: Altenator problems

The alternator you sould be using is one for the year of the car. It will havw an internal voltage regulator. Look at the rear of the alt. You will find BAT terminal and pulley is to the front.

A large gauge wire will attach to this one and it ends up on the starter solenoid post with the battery cable.

Looking from the rear onto the outer circunference, you will find two flat terminals aligned like so: (- -). To the left terminal, the wire coming from the firewall having voltage on it when the ign key is only in the IGN position. This will be a 14 AWG wire. The right terminal gets a 16 gauge wire as it is the other side of the GEN light in the dash.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome