no fire or fuel with new engine? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Mar 30th, 06, 12:33 PM Thread Starter
 
Join Date: Mar 2006
Posts: 3
no fire or fuel with new engine?

i have a 95 camaro and it is automatic. i just put in another motor i had out of a 94 and i changed the transmission to a 6 speed. everything is hooked up fine and it turns over fine. the problem is there is no fire and no fuel. has anyone changed their auto trans to a standard before? i don't know if that has anything to do with it. i used the copmuter, wiring harness, motor, and trans out of a 94 and put it in the 95. please help
camarokrazed20 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Mar 30th, 06, 04:13 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: no fire or fuel with new engine?

My first guess would be the VATS system. I suspect that your 95 key is a different resistance than what the 94 was using.
sdtsdt is offline  
post #3 of 6 (permalink) Old Mar 30th, 06, 06:09 PM Thread Starter
 
Join Date: Mar 2006
Posts: 3
Re: no fire or fuel with new engine?

if it was the vats then it wouldn't even turn over then right>?
camarokrazed20 is offline  
 
post #4 of 6 (permalink) Old Mar 31st, 06, 05:51 AM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: no fire or fuel with new engine?

Yes, it would turn over ... BUT, the vats system will disable the fuel flow ...
sdtsdt is offline  
post #5 of 6 (permalink) Old Mar 31st, 06, 11:13 AM Thread Starter
 
Join Date: Mar 2006
Posts: 3
Re: no fire or fuel with new engine?

but when i turn the key on the security light goes off
camarokrazed20 is offline  
post #6 of 6 (permalink) Old Mar 31st, 06, 12:05 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: no fire or fuel with new engine?

There is possibility that something else may be at fault here, but, if you have doubled-checked everything else, then I am back to VATS.

Here is a link with a clearer explaination:

http://www.camarosource.ca/new/new_l...al/vats101.htm

The Computer expects to see a specific resistance value and the key/ignition has to provide that value. Since you have motor/computer from one car, and key/ignition switch from another, there is a good chance you could have a resistance mismatch ... Can you get the ignition key from donor car??? Then you can measure the resistance in the 2 chips, and, if different, you can get a replacement key cut to match your current key, BUT, with a resistance value used in the donor car ...
sdtsdt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome