Car sometimes starts????? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 17th, 06, 12:54 PM Thread Starter
 
Join Date: Mar 2005
Posts: 257
Question Car sometimes starts?????

I know think that here is some type of wire or linkage problem with this,,,,Please help me here

69Z, sometimes the car turns over perfect with the clutch pedal pushed in, and sometimes with the pedal in, the car does not turn over. Sometimes the car starts to turn over but stops turning. All times I do have power and lights but the engine will not turn over. When I let out on the clutch pedal and push it back in the car will turn over and start.

I know that this problem has something to do with the clutch pedal and a lock out???

Where do I go from here and where is the wire or linkage issue here. Last year never had this problem, and this past weekend I took the car back out and had the car not turn over. Today I played around to isolate it to the clutch pedal having to be let back out and pushed back in for it to turn over and start.

Please help me as to where to look for the issue. Is it a loose wire or linkage, or both? Over the winter I put in a new battery and new cables but I do not think this is the problem as all connections to that appear tight.

Thanks guys
klingrr is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 17th, 06, 02:16 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: Car sometimes starts?????

Sounds like the clutch safety switch. This switch is designed to prevent you from starting the car in gear. Sounds like it is either going bad or needs to be adjusted. It is operated by the clutch pedal
sdtsdt is offline  
post #3 of 5 (permalink) Old Apr 17th, 06, 03:59 PM Thread Starter
 
Join Date: Mar 2005
Posts: 257
Re: Car sometimes starts?????

How would you adjust this? Or is this something that you replace?
klingrr is offline  
 
post #4 of 5 (permalink) Old Apr 17th, 06, 04:34 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: Car sometimes starts?????

Look at a catalog like Rick's First Gen ... It is called a neutral safety switch, same name as in auto trans, but it is operated by the clutch pedal. Rick lists it as part number SW-16 for the switch and SW-21 for the linkage rod. If the mounting is "loose", you may be able to tighten or adjust... You need to eyeball it to make that assessment. If it is old and worn, you'll just have to replace it. If you don't want to open the complete catalog from Rick's ( big pddf ), then open http://www.firstgen.com/catalog/Ricks-2-55.pdf and scroll down to bottom of page 43.
sdtsdt is offline  
post #5 of 5 (permalink) Old Apr 17th, 06, 05:22 PM Thread Starter
 
Join Date: Mar 2005
Posts: 257
Re: Car sometimes starts?????

Thanks so much, sdtsdt

I see the part under the dash and at the pedal. Everything seems tight so I am going to just replace it before I play around and I get stuck somewhere.

On the linkage, SW-21, is that the small linkage bar (about 3-4 inches long) from the switch to the pedal? It's not the bar that goes out to the Z/bar and linkage is it. My bar does not look like that one, but somebody before me played around with that area since the correct clips holding the linkage to the switch is missing and they have pieces of wire holding the bar on. Please let me know, if this is the linkage that attatches to the switch so I can get the correct bar and clips.

Thank you so much again, you are most helpful.

Have a beer on me!
klingrr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Your strangest/worst car sleepsinshed Bench Racing 84 Jan 21st, 07 09:49 AM
How could you raffle of a car online?? Chuck L Bench Racing 8 May 20th, 06 07:41 PM
Value: 69 x11 camaro with TKO600 5 speed? 695speed Bench Racing 4 Feb 10th, 06 07:04 AM
July 30th Classic Car event & muscle car race at E- Town SUPERGONZO Bench Racing 0 Jul 31st, 05 11:21 AM
How to evaluate quality of body welds after car together and painted ray moore Body Shop 36 Jun 24th, 05 04:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome