97 RS, V6 3800, acceleration problems - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 2nd, 06, 08:10 AM Thread Starter
 
Join Date: May 2006
Posts: 2
97 RS, V6 3800, acceleration problems

Hi folks. this is my first visit to this site. I hope someone can help.
When running at normal speed, 55 to 65, the engine begins to hesitate/hunt at apr 2200 rpm when climbing a slight hill. It almost feels as if the car is moving in and out of overdrive, however it does the same thing when overdrive is not on.
Also when parked and under steady acceleration, it begins to pant at 4000 rpm, and will not go past 4000.
Fuel filter has been replaced.
I'm stumped. Any help will be appreciated.

Thank you.
chick is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 2nd, 06, 10:13 AM
Senior Tech
Bill
 
Join Date: Apr 2004
Location: Raritan NJ
Posts: 1,323
Re: 97 RS, V6 3800, acceleration problems

Have you gotten it scanned yet?

How about the ignition system? Are the plugs and wires in good shape? How about the coil packs (they aren't aftermarket ones, are they)?
WildBillyT is offline  
post #3 of 5 (permalink) Old May 2nd, 06, 10:50 AM
Apprentice
Shane
 
Join Date: Oct 2005
Location: mapleton iowa
Posts: 28
Send a message via Yahoo to pontech
Re: 97 RS, V6 3800, acceleration problems

Is the check engine light on? Whats it do when you accel from a stop? does if feel like it is missing?
pontech is offline  
 
post #4 of 5 (permalink) Old May 2nd, 06, 11:10 AM Thread Starter
 
Join Date: May 2006
Posts: 2
Re: 97 RS, V6 3800, acceleration problems

No scan done yet. Yep, probably due for a tune-up.
The check engine light does not come on. When accelerating from stop, the car runs fine.
Thank you both for your input.
chick is offline  
post #5 of 5 (permalink) Old May 2nd, 06, 04:53 PM
Senior Tech
DONNIE
 
Join Date: Feb 2005
Location: GULFPORT,MISSISSIPPI
Posts: 1,484
Re: 97 RS, V6 3800, acceleration problems

might be the converter
67CAMAROSS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Acceleration Problems.... Dan 69 Troubleshooting 5 Feb 4th, 06 09:54 AM
Goodmark Quarter Panel Problems!!!! Liveinaz Body Shop 7 Jun 28th, 05 08:10 PM
lessons in acceleration zuma Bench Racing 5 May 9th, 05 09:50 AM
MSD PROBLEMS RAY NORLIN Troubleshooting 3 Oct 9th, 00 02:40 PM
1997 Camaro Acceleration Problems caddymac Troubleshooting 3 Feb 5th, 00 08:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome