Flat Spot In All 4 Gears - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 23rd, 06, 11:16 AM Thread Starter
Senior Tech
Jim
 
Join Date: Aug 2004
Location: Flemington, New Jersey
Posts: 517
Flat Spot In All 4 Gears

I just started getting a flat spot (1/4 - 1/2 SECOND) hesitation when I nail the pedal to the floor. Happens in all gears even @ 50mph in 4th.
Everthing in this car is new with approx 1500 miles on it.
Has Holley 700cfmDP and 4:10 posi rear and MSD6A.
Schoon

Schoon
SCHOON is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 23rd, 06, 12:22 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,349
Garage
Send a message via MSN to DOUG G
Re: Flat Spot In All 4 Gears

Now that the weather is changing, time to retune your carb ?

Only other thing i can think of is if they changed the gas in your area, seeing more and more "blends" (E85 stuff).

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
post #3 of 5 (permalink) Old May 23rd, 06, 12:41 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Flat Spot In All 4 Gears

Careful when diagonsing "hesitation"
Often it is not hesitation but, normal accelleration then secondaries kick in and takes off.
A well set up carb u will NEVER feel the transition to secondaries (as is commonly believed)...the transition is smooth.
Also check out saimilar threads re setting up pump gap.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 5 (permalink) Old May 23rd, 06, 06:42 PM Thread Starter
Senior Tech
Jim
 
Join Date: Aug 2004
Location: Flemington, New Jersey
Posts: 517
Re: Flat Spot In All 4 Gears

The carb is a Holley 700cfm Double pumper so I shouldn'd feel the secondaries kick in. Could this be from crapy gas.

Schoon
SCHOON is offline  
post #5 of 5 (permalink) Old May 24th, 06, 08:40 PM
Senior Tech
Darrell
 
Join Date: Mar 2006
Location: powell, wyoming
Posts: 392
Re: Flat Spot In All 4 Gears

check the acc,pump and see if as soon as the throttle is touched the pump starts squirting fuel
Seneca SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
what gears to use... rich1 Transmission & Driveline 2 Apr 1st, 06 06:42 PM
quadrajet flat spot z-37 Troubleshooting 6 Nov 20th, 05 06:44 AM
Preventing Flat Cams? GOSFAST Performance 23 Sep 10th, 05 06:44 AM
flat spot, popping sounds and bad idle JL Engine 11 Jun 8th, 04 12:46 AM
rocker help please KCBlkPanther Body Shop 3 Feb 16th, 04 03:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome