Wiper motor - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jun 3rd, 06, 03:14 AM Thread Starter
 
Join Date: May 2006
Posts: 25
Question Wiper motor

I bought a delayed wiper motor for my 68 camaro from Detroit Speed and after running the wiring and making sure the holes all lined up I found that the linkage arm is about 2 inches short from meeting up with the new motor arm. The wipers are in the parked position. Any ideals about what I'm missing or messing up? I doubled checked the motor and it is labeled for the 68. When I bought the car there was no motor for the wipers. The linkage works manual.
john michael is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jun 3rd, 06, 04:06 PM
Gold Lifetime Member
Kevin
 
SixtyAte's Avatar
 
Join Date: May 2005
Location: S. Eastern Massachusetts
Posts: 5,536
Re: Wiper motor

Is the motor in the correct position? Is it the proper part for your vehicle? All that I have read is that this install is simple. You may have been sent the wrong part. Try and reach them below..
Detroit Speed and Engineering
3753 Old U.S. 23
Suite #200, Dept SC Web
Brighton, MI 48114
(810) 227-6343
www.detroitspeed.com
Kev
SixtyAte is offline  
post #3 of 8 (permalink) Old Jun 3rd, 06, 08:16 PM
Senior Tech
Andy
 
Join Date: Oct 2005
Location: Indep. MO
Posts: 1,395
Re: Wiper motor

I installed one on my 67 and all went smooth are you sure the motor is bolted in the right spot as far as the top bolt threaded in to the top from rhe inside of cowl? not sure how it would not work have you ran the motor to make sure it s really in park?

67 R/S convertible Nantucket blue deluxe interior orig.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 rs-ss coupe 565BB-400turbo streetcar/racer project 1.43 60ft 9.683 140.91

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
2x67rs/ss is offline  
 
post #4 of 8 (permalink) Old Jun 3rd, 06, 08:48 PM Thread Starter
 
Join Date: May 2006
Posts: 25
Re: Wiper motor

Thanks for the suggestions, I'm going to call the company today. The motor only lines up one way with the holes on the firewall. I'm going to pull off the wipers and check that they were put on in the right position. Is there any special way to check? I read in past forums how much fun it is to get the wipers off.
john michael is offline  
post #5 of 8 (permalink) Old Jun 4th, 06, 09:19 AM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Wiper motor

John, try pulling the transmission linkage for the wiper arms to the motor arm and seeing if it raises your wipers higher than normal on your windshield. You might just have some slack with the linkage. I doubt that the wiper arms are in the wrong position.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #6 of 8 (permalink) Old Jun 15th, 06, 02:25 AM Thread Starter
 
Join Date: May 2006
Posts: 25
Re: Wiper motor

Thanks for all the responses. I pulled the windshield wiper arms and sure enough the arms were put on in the wrong position. I put on the motor, worked fine. I waited till it parked and then put back on the wiper arms.... Now I'm ready for the rain; that the car will never be out in...
john michael is offline  
post #7 of 8 (permalink) Old Jun 15th, 06, 01:03 PM
Mark
 
Join Date: Mar 2002
Location: Orpington, Kent, United Kingdom
Posts: 19
Re: Wiper motor

LOL! but just in case you are caught out in the rain......
uk68327 is offline  
post #8 of 8 (permalink) Old Jun 23rd, 06, 08:23 AM
Tech Team
 
Join Date: Apr 2005
Posts: 48
Re: Wiper motor

Quote:
Originally Posted by SixtyAte
Is the motor in the correct position? Is it the proper part for your vehicle? All that I have read is that this install is simple. You may have been sent the wrong part. Try and reach them below..
Detroit Speed and Engineering
3753 Old U.S. 23
Suite #200, Dept SC Web
Brighton, MI 48114
(810) 227-6343
www.detroitspeed.com
Kev
Ummm...... They moved to NC about a year ago.
http://www.detroitspeed.com/Contact%20us/contact_us.htm
toxicz28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper motor wire connectors Bry68 Electrical & Wiring 1 Apr 4th, 05 03:57 PM
Testing Wiper Motor EkS Electrical & Wiring 3 Mar 28th, 05 07:25 PM
Wiper motor YC69camaro Electrical & Wiring 3 Dec 3rd, 04 02:50 AM
Wiper Motor Replacement maddogskip Electrical & Wiring 10 Aug 16th, 04 05:21 PM
wiper motor shaft ball end? jmanel Tech 2003 4 May 8th, 03 12:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome