69 wipers - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 17th, 06, 01:24 PM Thread Starter
Senior Tech
Ken
 
Join Date: Mar 2006
Location: brandon manitoba canada
Posts: 267
69 wipers

the wipers won't park on my 69 camaro.When they are shut off they stop where ever.Any ideas??
kgmunro is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 17th, 06, 03:22 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,016
Re: 69 wipers

Your wiper motor is not grounded properly. It is grounded via a brass ring around the upper most bushing screw plate.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #3 of 3 (permalink) Old Jun 21st, 06, 10:33 AM
Senior Tech
Russ
 
Join Date: Nov 2005
Location: Levittown, PA
Posts: 748
Re: 69 wipers

It does sound like a grounding problem to me too but did you have the motor removed recently to paint it?years ago I took mine off to repaint it and reinstalled to find out the motor kept running even in the off position. Although this may sound like b/s I had paint all over the electrical contacts all i did was scraped the paint off between the contacts then put it back together,presto it worked as new.Although this may have been a coincedence thats all i did to get it to work again.I hope I spelled that right.Anyway thought I would share my experence with you hope it helps good luck.
Russ.
19694speed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Carb Dates DZ Fool Tag Team 16 Apr 2nd, 06 11:44 AM
69 Camaro Trike edd Gordon Bench Racing 0 Mar 11th, 06 11:53 AM
Survivor 69 Smog Hoses versus 70???? CamarosRus Restoration Corner 12 Jan 5th, 06 09:44 PM
Chicago area 69 copo back in 69 TOM BARKLEY Copo & Dealer 2 Nov 4th, 05 06:33 PM
Installing 69 RS grill in standard 69 how hard rs/rs Camaro Tech 1 Oct 6th, 05 09:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome