Possible hose missing? Pictures. Need Help. - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jun 25th, 06, 02:36 PM Thread Starter
 
Join Date: Mar 2006
Posts: 12
Possible hose missing? Pictures. Need Help.

My 91 Camaro RS V6 hasn't been running for several weeks now. It will start and run in park, but applying gas will kill it immediately. I've replaced the distributor, cap and rotor (one month ago), spark plugs, spark plug wires (a few months ago), catalytic converter, fuel filter, air filter and I've run a compression test which yeilded great results. When I was replacing my ignition coil yesterday, I discovered a tube with a barbed tip. It seems like a vaccum hose should run there, but I have absolutely no clue as to where it would go. Does anyone know if a hose should be hooked up here? This is right next to the externally mounted ignition coil. Thanks.



SactownSunsFan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jun 26th, 06, 03:20 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: Possible hose missing? Pictures. Need Help.

Look to see if there is a vacuum hose diagram on the hood. It would be the same as the engine tune-up specs, FED emissions sticker, providing the hood is OE.

If hood has been replaced, pretty good chance sticker won't be there.

If nipple has full manifold vacuum on it, this would be a good reason why it doesn't run after cold start-up. Lean mixture.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #3 of 5 (permalink) Old Jun 27th, 06, 07:37 PM Thread Starter
 
Join Date: Mar 2006
Posts: 12
Re: Possible hose missing? Pictures. Need Help.

Thanks for the reply Everett. I downloaded the vacuum hose diagram off the internet (and found it under the hood too), but alas to no avail, as I'm horrible at reading this thing.

Does anyone have a similar year Camaro RS V6? If so, can you look under the hood and tell me definitively if a hose runs to this nipple? I would greatly appreciate it.
SactownSunsFan is offline  
 
post #4 of 5 (permalink) Old Jun 27th, 06, 08:55 PM
Senior Tech
Scott
 
Join Date: Apr 2005
Location: CA
Posts: 239
Re: Possible hose missing? Pictures. Need Help.

The part shown in your picture looks like a stud originally used to hold a spark plug wire retainer and is not a vacuum nipple at all. If you look at the other end of the part in question, you will probably find that it screws into the coil bracket like a bolt or is possibly riveted in. GM used these with plastic plug wire retainers that slip over the stud.

As far as your problem, it sounds like it's running too lean. The first thing to do is to check the fuel pressure and see it it's up to spec, particularly when it dies out while applying throttle.
red67camaro is offline  
post #5 of 5 (permalink) Old Jun 27th, 06, 09:23 PM
Team Member
Steve
 
Join Date: Nov 2005
Location: East SF Bay Area
Posts: 1,676
Garage
Re: Possible hose missing? Pictures. Need Help.

plug it and see what happens?

Steve
1968 that started life and a 6 banger with a PG. Now it's a 350 with a TKO600, Moser 12 bolt, Speedtech LCA/UCA, ATS Tall Spindles, Hotchkis Springs, Forgeline ZX3P, C5 (Kore3) brakes with other cool stuff from Ron Davis, Vintage Air and soon to be Terminator EFI.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eville is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
power steering hose? JimM Brakes, Suspension & Steering 3 Jun 18th, 06 08:35 AM
RS hose sizes and routing john68conv Tech 2003 13 Dec 23rd, 05 06:17 PM
Stainless Steel Braided Hose Problems camaro man Performance 9 Nov 17th, 03 08:28 AM
Pictures of front brake line to hose? MStennes Brakes, Suspension & Steering 6 May 27th, 03 03:33 PM
Heater Motor Hose? Joe G Tech 2000 8 Mar 17th, 01 06:05 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome