69 rs headlight problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 13th, 06, 11:35 PM Thread Starter
Tech Team
 
Join Date: Dec 2005
Posts: 60
Unhappy 69 rs headlight problem

hi, i have a 69 rs camaro. i have installed a complete new rs headlight system. the problem i am having is the headlight doors will not shut all the way. when i shut headlights off they shut, but there is about a 1 inch gap before there closed completely. i can not move the doors by hand as they will not go any further. when i take the actuators completely off the doors work and move great and freely.i have looked to see if there was any adjustment for the length or for the actuators to move. its like the actuator arms are to long. but when i hook everthing back up they open and close great just will not close all the way. help!!!
garyj is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 16th, 06, 04:39 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,510
Re: 69 rs headlight problem

I believe there is some adjustment available where the actuator mounts to the bracket.

With the actuators disconnected will the doors shut all the way?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #3 of 5 (permalink) Old Aug 18th, 06, 09:38 PM Thread Starter
Tech Team
 
Join Date: Dec 2005
Posts: 60
Re: 69 rs headlight problem

hi, yes with auctuators off doors shut all the way.
garyj is offline  
 
post #4 of 5 (permalink) Old Aug 19th, 06, 11:03 AM
Team Member
 
Join Date: Jun 2000
Location: LaGrange,Il
Posts: 1,026
Re: 69 rs headlight problem

It seems that the actuator needs to be moved forward. The rear mounting bracket can be moved forward by loosening the two 1/4" bolts that hold it to the rear bracket and moving it forward.

TTFN
Mat

SSCARGO
Mat Klemp is offline  
post #5 of 5 (permalink) Old Aug 19th, 06, 12:12 PM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,152
Re: 69 rs headlight problem

Had that problem,, there is no adjustment that I can find,,, figured out that my actuator brackets were bent. Had to rebend them to get doors to close. Think the large front 245 tires caused this on bump turns.

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
69 kick panel problem.. BlackoutSteve Interiors 17 Jan 13th, 08 06:17 AM
69 Tach problem 154567 Electrical & Wiring 5 Jun 2nd, 06 01:35 PM
Installing 69 RS grill in standard 69 how hard rs/rs Camaro Tech 1 Oct 6th, 05 09:34 PM
Front turn signal/parking lamp problem elcamino72 Electrical & Wiring 1 May 19th, 02 06:23 AM
fuel problem HELP jokerdwarf Troubleshooting 2 Dec 11th, 99 03:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome