noise - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Sep 6th, 06, 10:08 AM Thread Starter
Senior Tech
Mike
 
Join Date: May 2006
Location: Tacoma, WA
Posts: 2,238
noise

I have a noise that I here when I drive the car. The engine is loud. Its a 67 with a BBC.
When I accelerate and then release the accelerator the noise happens consistently. Its a tinny noise that you have to listen for. It is glaring to me but I had to point it out to others not used to hearing my car.
I had a tranny guy ride with me, he built this TH400. It has less than 1500 miles on it.
He didn't think it was tranny because he said it would happen more consistently than just after I get off the gas. He also said it would most probably be louder if it were tranny. He was listening for grinding or clunking.
This is a tinny whisper on deceleration.
It doesn't happen when revving it in neutral or park. It doesn't happen or at least I can't hear it when accelerating. The engine is noisy so I might not be able to hear it when accelerating.
mkpatrick is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Sep 6th, 06, 11:12 AM
Senior Tech
Frank
 
Join Date: Jan 2005
Location: Moultrie Ga.
Posts: 859
Send a message via MSN to jet_car2000
Re: noise

Does it sound like its in the engine bay or under the car?? might be a vacum leak or a small exhaust leak,,, really hard to say without hearing it.
Frank
jet_car2000 is offline  
post #3 of 7 (permalink) Old Sep 6th, 06, 11:23 AM Thread Starter
Senior Tech
Mike
 
Join Date: May 2006
Location: Tacoma, WA
Posts: 2,238
Re: noise

Quote:
Originally Posted by jet_car2000 View Post
Does it sound like its in the engine bay or under the car?? might be a vacum leak or a small exhaust leak,,, really hard to say without hearing it.
Frank
It does sound like its underneath, like the tranny. That's why I had the tranny guy listen. But after listening again, we both seemed to think it was coming from forward of the tranny.

If it were exhaust, wouldn't that give some popping sounds? This sounds tinny. As though something made of thin metal is turning or rubbing on something.
mkpatrick is offline  
 
post #4 of 7 (permalink) Old Sep 6th, 06, 12:06 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: noise

I HAVE ONE JUST LIKE THAT!!!

Long shot, I know... but the dust shield on the front of the pinion, behind the yoke, is loose, and makes EXACTLY that noise under EXACTLY those conditions. Been like that for years, Freddy said don't worry bout it, so I don't.

long shot but don't hurt to peek!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 7 (permalink) Old Sep 6th, 06, 01:23 PM Thread Starter
Senior Tech
Mike
 
Join Date: May 2006
Location: Tacoma, WA
Posts: 2,238
Re: noise

Quote:
Originally Posted by JimM View Post
I HAVE ONE JUST LIKE THAT!!!

Long shot, I know... but the dust shield on the front of the pinion, behind the yoke, is loose, and makes EXACTLY that noise under EXACTLY those conditions. Been like that for years, Freddy said don't worry bout it, so I don't.

long shot but don't hurt to peek!
The yoke is the U-joint right? Or is this dust shield more near the differential?
Do you think there would be some rubbing signs present?
Also, does this noise happen for you when you decelerate or when you are moving at any time?
Thanks,
mkpatrick is offline  
post #6 of 7 (permalink) Old Sep 6th, 06, 01:32 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: noise

the dust shoild is a metal ring behind the yoke on the front of the axle. It rotates with the pinion, and "should" be tight...

Mine has come off whatever secures it and is just rattling around there.... like a big washer on a little bolt.

I hear a very very slight tinkling all the time (couldn't hear that if the mufflers were louder) and it's louder when my speed is changing (tho I can't hear it over the pipes when accellerating) loudest when decelerating.

worth checking anyway.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #7 of 7 (permalink) Old Sep 7th, 06, 07:32 AM Thread Starter
Senior Tech
Mike
 
Join Date: May 2006
Location: Tacoma, WA
Posts: 2,238
Re: noise

Well, I jacked up the car and after waiting for my wife to come home, I slid under there. (She and I agreed that if I'm home alone, it wouldn't be a good idea to get under a jacked up car just in case something failed, she doesn't want to be the one to find my corpse under a car. This would cause her to have to requisition a whole new husband and that is a hassle!)
This dust cover seems to be intact. I did however, notice that the mufflers and pipes are closer to the drive line than I once thought. Then, I noticed that there were these lines in the dirt that has adhered to the drive line. Almost like those pipes have been rubbing on the drive line. They are very close. I don't know why the muffler shop put them that close. Maybe its time to take them back there and have them move them a few more inches away.
mkpatrick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
clutch noise when engaging larrys68 Troubleshooting 3 Apr 6th, 05 07:48 AM
Rattling noise when I put the trans in gear?? Joel Koontz Transmission & Driveline 3 Jun 9th, 03 01:40 AM
strange noise Marc Engine 2 May 11th, 03 10:13 AM
Engine makes clicking noise Marc Troubleshooting 17 May 13th, 02 10:31 AM
What is this noise? PERKS67-396 Troubleshooting 4 Jun 27th, 01 03:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome