problem - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Sep 24th, 06, 12:41 PM Thread Starter
 
Join Date: Apr 2006
Posts: 20
problem

i have 85 iroc z 305tpi idles ok when i step on ths gas wants to cut off if i let off stays running any help is cool thanks
louis manco is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Sep 24th, 06, 01:21 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: problem

Does the check engine light come on when the engine starts to cut out?

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #3 of 7 (permalink) Old Sep 24th, 06, 01:25 PM Thread Starter
 
Join Date: Apr 2006
Posts: 20
Re: problem

no
louis manco is offline  
 
post #4 of 7 (permalink) Old Sep 24th, 06, 01:35 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: problem

You might have a fuel pump problem of a plugged fuel filter.....start there.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #5 of 7 (permalink) Old Sep 24th, 06, 01:36 PM Thread Starter
 
Join Date: Apr 2006
Posts: 20
Re: problem

this is a couple of things iv done so far since i baught it. new fule pump and sending unit new exust new fuel filter also new radiator plugs wires distibuter.
it is the first 1/4 of pedle once i pass 1/4 it sounds like it is getting to much fuel when i back off right back to good idel
louis manco is offline  
post #6 of 7 (permalink) Old Sep 24th, 06, 01:41 PM Thread Starter
 
Join Date: Apr 2006
Posts: 20
Re: problem

when i hold it past 1/4 it stays runnig but bogs down
louis manco is offline  
post #7 of 7 (permalink) Old Sep 24th, 06, 06:59 PM
Senior Tech
 
Join Date: Aug 2004
Location: PA
Posts: 819
Re: problem

Get your throttle position sensor checked.

69 RS 355 Tremec 5-Speed 4.11's
12run is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
In Need Of Major Help!! Please!! Justgotacamaro Engine 31 Mar 6th, 07 05:22 AM
Air Conditioning Problem Mark C Heating & Cooling 21 Jul 17th, 05 10:16 AM
Holley problem SICKT9 Engine 5 Jun 11th, 05 02:21 PM
BBC engine Vacume problem 68and69ss Troubleshooting 4 Jun 1st, 05 05:49 AM
arcing problem camaro-69ss Electrical & Wiring 2 Apr 6th, 05 08:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome