Have a tapping under load?? - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 39 (permalink) Old Dec 7th, 06, 02:20 PM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Have a tapping under load??

Newly rebuilt 350, top o bottom. fully balanced, bearings plasti gauged, everything "by the book."
We have been chasing this for a while
Replaced all the new rockers, balls, push rods, lifters and still there, remeasured the cam to check for signs of bad bedding in...all ok.
We did have 2 taps...found that early...with the higher lift cam, one of the rockers was just touching the tappet cover, we ground a little off the inside and thats gone....at the same time we ground a little off in the spot where a rocker could possibly touch.

The tapping is just like a loose rocker adjustment...
There is no pulling of studs or nuts backing off
There are no leaks on the manifolds
It is not in the water pump, pullieys, alternater or anything like that
There is no missing, power loose or a sparks jumping.
No pinging and plugs are txt book.
Oil pressure and temps are excellent.

It only taps when under light to full load on the road
It sounds (from inside the car) to be drivers side

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
post #2 of 39 (permalink) Old Dec 7th, 06, 02:24 PM
Senior Tech
Mark
 
Join Date: Sep 2000
Location: Shrewsbury, MA, USA
Posts: 6,509
Re: Have a tapping under load??

Fuel Pump Pushrod?

Mark Canning
1969 Indy Pace Car
350/300HP RPO Z11

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mark C is offline  
post #3 of 39 (permalink) Old Dec 7th, 06, 02:33 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

OK, if it only does it under load then it's not your valve train. Hmmm, is this a test?
Not a incorrect/wrong bearing in your kit,,, you plastigauged it. Hmmm. Under Load,,,,,.
Are you positive it's not an exhaust leak?

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
 
post #4 of 39 (permalink) Old Dec 7th, 06, 02:36 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

Quote:
Originally Posted by Mark C View Post
Fuel Pump Pushrod?
MARK! I was going to say that! But it's on the drivers side. Diagnosing a fuel pump broken return spring when I was a kid brings back 40 year old memories. It made me 'one of the guys' at the local hangout.
And that kind of noise should happen with no-load too.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #5 of 39 (permalink) Old Dec 7th, 06, 02:42 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

Under load???? Are you sure it can't be made to knock by reving the engine in neutral? Piston touching head maybe???

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #6 of 39 (permalink) Old Dec 7th, 06, 05:01 PM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Have a tapping under load??

No it is not fuel pump...it doesnt have a fuel pump, doesnt even have a petrol line or pertrol tank lol

Piston touching head, no...everything was dumied up for clearances before assembly ...without head gaskets

And will not do it in neutral and rev unless 1st starting in the morning, disappears after about 100 yrds.

Absolutly positive is not exhaust leak...2x new gaskets, running cast rams horns, checked flat surfaces, checked for leaks, retorqued more times than I can remember now

Summer is here, Xmas holidays, club runs, show season...

I had something similar, yrs ago on an engine, eventually stripped it right down and found a cracked piston!!! just hoping Dont have to strip down again...means not just replacing the pistion but rebalancing etc etc

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #7 of 39 (permalink) Old Dec 7th, 06, 11:37 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

Oh great! Now I'm going to lay awake all night thinking about it!
Don't fret about the balance. Just duplicate the old piston weight, if it comes to that.
Hmmm, maybe it's time for a leakdown test,,,,

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #8 of 39 (permalink) Old Dec 8th, 06, 03:18 AM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Have a tapping under load??

Compressions are all good...Engine has now done about 500 miles, loaded it but havnt opened her full up thru the gears yet...its bedding in nice and the idle screw has had to be turned down a turn.
Compressions are good...radiator coolant clean and no HC. oil is good...been changed a couple times now...
I think I know its a piston and just dont want to admit it cause I have so much work on at the moment

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #9 of 39 (permalink) Old Dec 8th, 06, 03:39 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,584
Garage
Re: Have a tapping under load??

Quote:
Originally Posted by Steptoe View Post
Dont have to strip down again...means not just replacing the pistion but rebalancing etc etc
If you have to replace a piston, the shop can rebalance the piston by itself to match the engine balance. They get the weight from the balance card listing.

You still have the balance card? All the weights of the components are listed.

And as Fred suggested, I'd either do a leakdown test or at least shove shop air into each cylinder and feel the oil fill for amount of blow-by on each cylinder.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
post #10 of 39 (permalink) Old Dec 8th, 06, 09:39 AM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

Quote:
Originally Posted by Steptoe View Post
Summer is here, Xmas holidays, club runs, show season...
Cheer up. We had record winter ugly weather last month. There's still snow on the ground from LAST MONTH. And winter is two weeks away. Feel better?

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #11 of 39 (permalink) Old Dec 9th, 06, 10:19 AM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Have a tapping under load??

I warned you! As I laid awake most of the night, it dawned on me. You're driving FROM THE WRONG SIDE OF THE ROAD. Your car is probably a right hand driver. Right? So the drivers side is the starboard side?
OK, still no fuel pump. But no matter what's wrong you've gotta pull off the drivers side exhaust manifold. DO THAT FIRST. Let everything else wait. Inspect the hell out of it. Look under every corner and bend for a small crack. You know, the kind that gets bigger when heated-up under load. If there's one, it should be evident by now.
Also, are you running a heat valve? That's the flapper valve on the exit of one of the exhaust manifolds. If so, it's worth a look. Good Luck.

More cheery news for you. That snow from two weeks ago is still here. Melting like crazy but there's still some virgin stuff, and it's raining again like crazy! Not even the birds can/will fly! Cheered up?

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #12 of 39 (permalink) Old Dec 9th, 06, 11:13 AM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Have a tapping under load??

Thats a possiblity...cracked manifold...
Yep will crack test this week, thu its still a long shot.

Quote:
We had record winter ugly weather last month
There is something wrong with the weather, Summer here and we have had a hudge temp drop and out od season hail yesterday

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #13 of 39 (permalink) Old Dec 9th, 06, 04:58 PM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,152
Re: Have a tapping under load??

Tapping? Like valve clatter? Timing?

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
post #14 of 39 (permalink) Old Dec 10th, 06, 11:44 AM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Have a tapping under load??

Yes I do have the balance sheets...still have the ones from back in 86 rebuild
Exhust manifolds has no cracks
Did have a lifter type tap...1 was just touching the Al cover ..thats fixed..
Its hard to describe...a deep tapping or a tapping type of knock???
It is not the valve train... the new valve train been fully replaced...did find a faulty lifter...

Im coming back to a cracked piston,,,,someone drop the box of pistons someware between the factory and shelf here in NZ???

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #15 of 39 (permalink) Old Dec 10th, 06, 03:54 PM
Tech Team
 
Join Date: Oct 2006
Posts: 42
Re: Have a tapping under load??

A cracked flywheel or bad torque converter will make a racket under a load.
skintback is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What makes a "clack clack clack" sound under load? davepl Camaro Tech 25 Apr 7th, 09 05:16 PM
Tire load Weight? Joe 69 Wheels & Tires 6 Jul 22nd, 06 08:26 PM
Tapping and Knocking.... lineberger Engine 7 Jun 28th, 06 06:12 AM
tapping secgenmaro81 Engine 4 Mar 14th, 06 12:56 PM
Post launch tapping Larry's 69 Engine 9 Jul 30th, 05 05:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome