1998 Monte Carlo Z-34 - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Dec 15th, 06, 11:57 AM Thread Starter
Tech Team
 
Join Date: Jan 2006
Location: Oskaloosa, Iowa
Posts: 86
1998 Monte Carlo Z-34

I Know its not a camaro but you guys are always so helpful and ive tried monte carlo forums but i havnt gotten any answers so please give me some pointers if you have any.

I have a 98 monte carlo z-34 3.8L. Started my car last night drove it home 1/2 hour later i tried to start it and all the lights come on but when you turn it over to crank the head lights go off but nothing happens no noise what so ever. I crawled under it and with the key ON i arced it and it started but after about 5 seconds it just dies repeated this a few times with the same result. Not sure what to check. I removed and rechecked all wires to the started and all fuses related to ignition. there is something in both fuse boxes on the driver and passanger side under the hood that make a clicking sound when you turn the key to start.

Thanks

Eric


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_PuNiShEr_ is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Dec 15th, 06, 12:36 PM
Gold Lifetime Member
Kevin
 
SixtyAte's Avatar
 
Join Date: May 2005
Location: S. Eastern Massachusetts
Posts: 5,536
Re: 1998 Monte Carlo Z-34

Clean the battery terminals to insure good contact, then try again to start the car. It may be something as simple as a bad ground so run a jumper cable from the negative side of the battery to the engine somewhere then try to start the car. It is starts check the point where the cable is bolted to the engine.
Kev
SixtyAte is offline  
post #3 of 10 (permalink) Old Dec 15th, 06, 01:58 PM Thread Starter
Tech Team
 
Join Date: Jan 2006
Location: Oskaloosa, Iowa
Posts: 86
Re: 1998 Monte Carlo Z-34

I even put in a new starter cause i thought that is what it was. Maybe you missed it but i said i have lights and power to everything but they starter just wont make a noise. Makes me think its a kill switch or something that went out since even if i jump the starter to make it turn over it will only run for a few seconds. Im stumped ive checked every single fuse every single wire running to the starter. I cant even get it running i thought i could jump it and atleast get it to a shop but i dont want to pay to get it towed there and i would really like to do this myself.

Thanks


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_PuNiShEr_ is offline  
 
post #4 of 10 (permalink) Old Dec 15th, 06, 04:20 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: 1998 Monte Carlo Z-34

What part of 'clean the battery' didn't you understand? You've replaced the starter and that wasn't it, now do what you should have done FIRST. Standing by,,,,,

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #5 of 10 (permalink) Old Dec 15th, 06, 07:55 PM Thread Starter
Tech Team
 
Join Date: Jan 2006
Location: Oskaloosa, Iowa
Posts: 86
Re: 1998 Monte Carlo Z-34

Quote:
Originally Posted by Fred Ficarra View Post
What part of 'clean the battery' didn't you understand? You've replaced the starter and that wasn't it, now do what you should have done FIRST. Standing by,,,,,
Take your attitude else where buddy im not a moron and i said i checked and rechecked all the wires so try another idea

THANKS


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
_PuNiShEr_ is offline  
post #6 of 10 (permalink) Old Dec 16th, 06, 09:33 PM
Senior Tech
 
Join Date: Jan 2001
Location: skiatook, ok
Posts: 3,692
Re: 1998 Monte Carlo Z-34

Put a voltmeter across your battery terminals and see how much voltage is there. You might simply have a bad battery. Your headlights should not go out when you try and start the car.

"This is not a cheerocracy...I make the cheercisions around here"
travis is offline  
post #7 of 10 (permalink) Old Dec 16th, 06, 10:55 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: 1998 Monte Carlo Z-34

Quote:
Originally Posted by _PuNiShEr_ View Post
Take your attitude else where buddy im not a moron and i said i checked and rechecked all the wires so try another idea

THANKS
You know, maybe you did. I'm re-reading your post but your punctuation is so juvenile that it's incomprehensible.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Fred Ficarra; Dec 16th, 06 at 11:39 PM.
Fred Ficarra is offline  
post #8 of 10 (permalink) Old Dec 16th, 06, 11:19 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: 1998 Monte Carlo Z-34

Quote:
Originally Posted by _PuNiShEr_ View Post
I even put in a new starter cause i thought that is what it was. Maybe you missed it but i said i have lights and power to everything but they starter just wont make a noise. Makes me think its a kill switch or something that went out since even if i jump the starter to make it turn over it will only run for a few seconds. Im stumped ive checked every single fuse every single wire running to the starter. I cant even get it running i thought i could jump it and atleast get it to a shop but i dont want to pay to get it towed there and i would really like to do this myself.

Thanks
Attitude Huh?
Now, I only pulled down C's in Composition and that was in the 60's but this country will cease to function as a viable entity with communication attempts such as the above. Let me try some teachers-aid stuff:
Edited Post:
I even installed a new starter because I thought that is what was wrong. Maybe you missed it but I said I have working-lights and power to everything, but the starter just wont make a sound. That makes me think it's a kill-switch or something that failed since even if I jump the starter to make the engine turn over it will only run for a few seconds. I"m stumped! I've checked every fuse and every wire running to the starter. I can't get the engine to run. I thought I could jump it and at least get it to a shop but I don't want to pay to get it towed there and I would really like to do this myself.

Thanks

Now, that's NOT correct diction, but when you claim to NOT BE A MORON at least write as such!
And my previous post with your quote is self-evident.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #9 of 10 (permalink) Old Dec 16th, 06, 11:22 PM
Gold Lifetime Member
Harley
 
wiskeesour's Avatar
 
Join Date: Nov 2006
Location: A van. Down by the river.
Posts: 6,359
Send a message via Yahoo to wiskeesour
Re: 1998 Monte Carlo Z-34

Yall think this might have an anti-theft device of some sort?

AE2(AW) Harley Moody, USNavy
"Master-at-Arms" for the CDWJB!!
November 26th, 2008 was my last day to serve my country as a member of the World's Greatest Navy.
Thanks Chief.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wiskeesour is offline  
post #10 of 10 (permalink) Old Dec 16th, 06, 11:31 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: 1998 Monte Carlo Z-34

Quote:
Originally Posted by _PuNiShEr_ View Post
I Know its not a camaro but you guys are always so helpful and ive tried monte carlo forums but i havnt gotten any answers so please give me some pointers if you have any.

I have a 98 monte carlo z-34 3.8L. Started my car last night drove it home 1/2 hour later i tried to start it and all the lights come on but when you turn it over to crank the head lights go off but nothing happens no noise what so ever. I crawled under it and with the key ON i arced it and it started but after about 5 seconds it just dies repeated this a few times with the same result. Not sure what to check. I removed and rechecked all wires to the started and all fuses related to ignition. there is something in both fuse boxes on the driver and passanger side under the hood that make a clicking sound when you turn the key to start.

Thanks

Eric
And this is even WORSE!

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
68 Camaro Manual and 84 Monte Carlo SS Power Swap camaro_fever68 Brakes, Suspension & Steering 0 Nov 7th, 06 06:17 AM
Monte Carlo question.... jsouthco68camaro Tag Team 2 Jul 19th, 05 09:33 AM
Question on wheels off of 03 Monte Carlo Hrod382 Wheels & Tires 2 Jun 2nd, 05 11:18 AM
Monte Carlo Brakes bdcole_51 Brakes, Suspension & Steering 5 Apr 22nd, 02 04:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome