'02 only starts after second key try - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Dec 26th, 06, 10:14 AM Thread Starter
Bryan
 
Join Date: Dec 2006
Location: Indiana
Posts: 4
Question '02 only starts after second key try

Help, I have an '02 Z28 (LS1). The strange thing is the car will only start on the second time I turn the key to start postion. I try to start the car no clicks nothing, without turning the key fully off I simply turn it to start again and it fires right up. This may be a coincidence but this first started when I blew the 50 amp ignition fuse (I shorted the hot lead to my NOS switch). The only codes I get are 0410, 0412, and 0418 which should have nothing to do with my problem. It seems like it may be an anti-theft thing but it always starts on the second key try.

Thanks,
Bryan
bryan9436 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Dec 26th, 06, 04:11 PM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,017
Re: '02 only starts after second key try

either you got an ignition issue or fuel pump is getting ready to go.
(is there still fuel pressure when engine is off?)
also you can go to advance auto and they can clear the codes for free.
if they come back then you have issues


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #3 of 12 (permalink) Old Dec 26th, 06, 06:10 PM
Senior Tech
 
Join Date: Oct 2005
Location: Arizona
Posts: 141
Re: '02 only starts after second key try

If I read this right on the first try the starter does not engage at all, if that is the case probe the signal wire going to the starter(Ithink it's purple)while somebody tries to crank it, if you have 12 volts while the key is in the start position AND THE CONNECTIONS AT THE BATTERY ARE CLEAN AND TIGHT chances are your starter solenoid is giving up.
l1tech is offline  
 
post #4 of 12 (permalink) Old Dec 28th, 06, 09:13 AM Thread Starter
Bryan
 
Join Date: Dec 2006
Location: Indiana
Posts: 4
Re: '02 only starts after second key try

Thanks for the info. I don't think it's the fuel pump because starter won't even engage on first try. The fuel pump is fairly new and should (I think) startup on the key on position to startup any pressure which may have bleed off. I am leaning towards the starter seloniod. Does it make sense that it always engages on second turn, no matter how slow or fast I retry?
bryan9436 is offline  
post #5 of 12 (permalink) Old Dec 29th, 06, 04:12 PM
Senior Tech
 
Join Date: Oct 2005
Location: Arizona
Posts: 141
Re: '02 only starts after second key try

My first guess would be a loose connection. I can't stress this enough but check your battery connections, gm sidepost connections are notorious for developing corrosion underneath the rubber boot where the cable connects to the battery and causes all sorts of problems, the pain of it all is that alot of times unless you peel this boot back everything will look just peachy. Yank the bolt out of the cable end and slip the boot off and clean everything really good and see what happens then.
l1tech is offline  
post #6 of 12 (permalink) Old Dec 29th, 06, 06:01 PM
Tech Team
Jesse
 
Join Date: Dec 2006
Location: Las Vegas
Posts: 44
Send a message via Yahoo to Dark Angel
Re: '02 only starts after second key try

It may also be the contacts or the resitors in the key. The anti-theft can be touchy. It may not be making contact initially, but when you tiurn it back and then to start again it connects. Have you tried both your keys?

Jesse
'01 Onyx Z28 12.75 @ 113.24
'67 Camaro 327
'72 El Camino
'87 'Burb 6.2 turbo diesel
Dark Angel is offline  
post #7 of 12 (permalink) Old Jan 2nd, 07, 04:51 PM
Senior Tech
 
Join Date: Oct 2005
Location: Arizona
Posts: 141
Re: '02 only starts after second key try

Quote:
Originally Posted by Dark Angel View Post
It may also be the contacts or the resitors in the key. The anti-theft can be touchy. It may not be making contact initially, but when you tiurn it back and then to start again it connects. Have you tried both your keys?
IIRC the little resistor in the key only disables the fuel system not the starter.
l1tech is offline  
post #8 of 12 (permalink) Old Jan 13th, 07, 09:47 AM Thread Starter
Bryan
 
Join Date: Dec 2006
Location: Indiana
Posts: 4
Red face Re: '02 only starts after second key try

Update, thanks for all the suggestions. All connections are clean and tight. I'm going down the path of maybe security. I didn't think it would affect the starter but I do notice my security light randomly coming on while driving. First I'm going to check all the fuses one more time. It appears a module may be turning off with the key (bad fuse?) and one of the electronics has to re-learn. Thanks again all
bryan9436 is offline  
post #9 of 12 (permalink) Old Jan 13th, 07, 03:11 PM Thread Starter
Bryan
 
Join Date: Dec 2006
Location: Indiana
Posts: 4
Angry Re: '02 only starts after second key try

Now it won't start at all. I pulled all fuses and all were okay. The security light stays on. I tried both keys. Crap, at least it use to start after messing around. The starter will not engage, no clicks, I can hear the full pump on turn on. No darn starter. Is there a learn sequence after a total main blow? I'm about to take this to a dealer but not sure if they would or could (legally) mess with this thing.
bryan9436 is offline  
post #10 of 12 (permalink) Old Jan 13th, 07, 06:21 PM
Senior Tech
Bill Miller
 
Join Date: Oct 2004
Location: Beaver Falls PA
Posts: 384
Re: '02 only starts after second key try

Your car has the Pass key system and it will disable the starter and the fuel if it does not recive the right code from the ign key. The most common problem with this system is that the small white wires that come out of the key cly. inside the steering colum break from the key cly turning every time you turn the key. You can solve this problem a couple of diff. ways. You can replace the key cly. in the colum, you will have to have a new key cut with the correct code for your car. This can be checked by the dealer with a specal tool. Or you could measure the resisitance of the resisitor in your key and wire in a resisitor of the same value. The harness is at the base of the colum it is a orange harness with 2 small white wires in it. This is how they bypass the system to install remote starter systems. If you do it this way you will no longer have the protection of the theft system. This is not the only possible cause of your problem but 90% of the time that is what it is.

1969 RS convertible 327 1981 Z28 original unrestored
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BAMiller is offline  
post #11 of 12 (permalink) Old Jan 13th, 07, 08:58 PM
Senior Tech
 
Join Date: Oct 2005
Location: Arizona
Posts: 141
Re: '02 only starts after second key try

If you were to at least check the signal wire to the starter while somebody tried to crank the engine this would answer all sorts of questions...otherwise we can guess about the problem all day long
l1tech is offline  
post #12 of 12 (permalink) Old Jan 15th, 07, 04:13 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,591
Garage
Re: '02 only starts after second key try

If the Security light is coming on while driving, the problem is in the key tumbler on the column. It needs replacing.

Or, as said, a resistor of the SAME ohm value installed and the wires from the column cut. If one inserts resistor and does nothing with the existing circuit, the wrong ohm value will be detected and it won't work.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - maybe this year, 2019 ...
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Issue After Engine Swap Help Please!!!! tourville87 Camaro Tech 7 Nov 20th, 06 06:52 PM
Key don't go back to lock and come out Ferg Troubleshooting 2 Aug 25th, 06 06:18 PM
Car Starts and Then Dies When Key Released Jim Neubauer Troubleshooting 7 Aug 6th, 05 02:11 PM
Starting Issue -- Starts When Ignition Switch is Released from Start to On SteveN Troubleshooting 4 Oct 2nd, 03 04:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome