My car hates me :( - Team Camaro Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Dec 26th, 06, 09:09 PM Thread Starter
Sharon
 
Join Date: Dec 2006
Location: Trenton
Posts: 6
My car hates me :(

Here's the trouble...

1998 2.8 V6 camaro 5- speed manual 92k miles....

Have never had a single problem until last week.

Car drove fine I was going up a big hill and the car lost power. Then the check engine light came on. All the gages where fine, i pulled over in about 2 blocks. Popped the hood and nothing was on fire or leaking anywhere (since I dont' know what I'm looking for) closed the hood. When I re-started the car it started fine but when I went to take off it was chugging bad. I really had to give more gas to it to get it to go.

I went about 1 more mile, i was around the corner from home, I had another hill. The car just shut off. The check engine light started to blink. The car wouldn't restart. It turns over and engages but then putters out. My bf changed the fuel fliter and now it starts and runs, but the check engine light is still on and it runs real rough. It vibrates bad and smells like burnt something. still doesn't make any power, but no funny noises...

any ideas? the bf says maybe the o2 sensor????

sorry so long any ideas? I am trying to sell this car and I put the sign on it and it does this,,, i think it's getting abck at me LOL
samack is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Dec 27th, 06, 05:38 AM
Gold Lifetime Member
Kevin
 
Join Date: Apr 2005
Location: Hudson Valley, NY USA!
Posts: 1,491
Re: My car hates me :(

...my first thought (without knowing a whole lot) is what about the catalytic converter?
...there was a service bulletin for the V8 cars (I have an '02 and received the letter from GM), ...and I had an '81 Camaro that had a converter problem with symptoms similar to what you explain. (idles OK, ...but NO power at all under acceleration).
Your bf may also be correct with regard to the o2 sensor(s).
Bottom line is you'll need to get the code(s) and that will most likely point you in the direction of what is wrong.

...hopefully it will work out. ...and I'm sure your car doesn't hate you , ...that's just how it goes at times...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinK7 is offline  
post #3 of 11 (permalink) Old Dec 27th, 06, 09:21 AM Thread Starter
Sharon
 
Join Date: Dec 2006
Location: Trenton
Posts: 6
Re: My car hates me :(

LOL yeah he had mentioned he thought it might be that also...he said he was ganna stick something in it....

It idles ok but vibrates hella bad... when it gets to about 2 grand the vibration chills a little, dogs it really bad in first gear, but gets a little better as you go faster.

thanks for the help.... I'd like to avoid the shop because the bf can do the work it's just figuring out what it is. I'd hate to replace 15 parts to find the one thing wrong LOL

Last edited by samack; Dec 27th, 06 at 09:24 AM. Reason: my post didn't make sense when I re-read it LOL
samack is offline  
 
post #4 of 11 (permalink) Old Dec 27th, 06, 09:43 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,436
Garage
Re: My car hates me :(

Your car is a 3.8 V6 the 2.8 was last used in 1989... The '98 is odbII so find someone with a scanner and check the codes... I think it's Midas that advertises they will check the codes for free when the CEL is lit up. The codes will be more help to your BF than guesses...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 11 (permalink) Old Dec 27th, 06, 10:06 AM Thread Starter
Sharon
 
Join Date: Dec 2006
Location: Trenton
Posts: 6
Re: My car hates me :(

LOL Damn I'm clueless...... you know how long it took me to figure out what CEL stood for LOL but I can tell you what POS stand for......

I'll call the local Midas and see what they say thanks for the tip!
samack is offline  
post #6 of 11 (permalink) Old Dec 27th, 06, 10:18 AM
Senior Tech
William
 
William's Avatar
 
Join Date: May 2000
Location: Waukesha WI
Posts: 2,938
Re: My car hates me :(

Have someone check fuel pressure prior to randomly replacing stuff. The symptoms described are typical of a weak fuel pump.

William

CRG
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
William is offline  
post #7 of 11 (permalink) Old Dec 27th, 06, 11:18 AM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,017
Re: My car hates me :(

or blocked exhaust
hence bad converter.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #8 of 11 (permalink) Old Dec 27th, 06, 11:47 AM Thread Starter
Sharon
 
Join Date: Dec 2006
Location: Trenton
Posts: 6
Re: My car hates me :(

we replaced the fuel filter and when you turn the key you can hear the fuel pump kick on and run thru.

thanks again, i'm happy i found this site... i'll have to pic your camaro brains in the future
samack is offline  
post #9 of 11 (permalink) Old Dec 27th, 06, 01:15 PM
Senior Tech
William
 
William's Avatar
 
Join Date: May 2000
Location: Waukesha WI
Posts: 2,938
Re: My car hates me :(

Quote:
Originally Posted by samack View Post
we replaced the fuel filter and when you turn the key you can hear the fuel pump kick on and run thru.
That does not indicate it is good.

William

CRG
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
William is offline  
post #10 of 11 (permalink) Old Dec 27th, 06, 02:36 PM
Gold Lifetime Member
 
Join Date: Mar 2006
Location: Chi-town's South Side
Posts: 2,411
Re: My car hates me :(

samack,

I agree with DjD (Dennis). In 1998 GM had OBD II. That stands for On Board Diagnostics. Your best bet is to take it in for service. I never owned a 4th gen. (See my signature below and you'll see what I had/have). The 4th gen cars are more complicated than the 3rd gen Camaro's. Most places will charge you 1 hour of diagnostic time ($65 - $105) labor depending on where you live. Then they will tell you what it will cost to fix it. I can assure you that throwing parts at this car and seeing what sticks may cost you alot more than $65 - $105.

FWIW, I had a 1979 Chevrolet Caprice with a 350. The car caught fire & burned to the ground. It was found that the catalytic converter went bad. This was around 1991. In my 1984 Z28 I had both a bad trans & a bad cat. I hope for your sake you don't run into the same problem I did. The camshaft went flat, the car was doing the same thing yours is. The additional problem was with a bad cam, you are not making any manifold vaccum so my brake light was going on as well.

It could be a variety of things. Any local Goodyear, Firestone, repair shop or reputable GM dealer should be able to run the OBD and tell you if there are any fault codes.

P.S. That's why I like Gen 1 & Gen 3 Camaro's. Maybe someday I'll own a Gen 2. Good Luck & I hope your car will be ok.

P.P.S. The OBD II came about in 1996. That explains why in my area if you have a 1996 & later car all the Emmissions Control Center does is hook it up to their computer when testing for emissions. Find someone with a scanner to check for fault codes or other problems.

Check out this site http://www.obd-codes.com/trouble_codes/gm/

1) 1969 Camaro RS 396 TH 400, 12 bolt 3:73 sold 1994
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2) 1984 Z28, 5.0 H.O. T-Tops, G92 3:73, sold 1994
3) 1988 5.7L IROC-Z, sold 1994
4) 1969 Camaro bought 2006, back on the road in 2010
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by South Side Goons & Hitmen; Dec 27th, 06 at 02:41 PM. Reason: If I believe correctly
South Side Goons & Hitmen is offline  
post #11 of 11 (permalink) Old Jan 6th, 07, 06:34 PM
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: My car hates me :(

Quote:
Originally Posted by samack View Post
we replaced the fuel filter and when you turn the key you can hear the fuel pump kick on and run thru.

thanks again, i'm happy i found this site... i'll have to pic your camaro brains in the future
The 2 second prime is not a good indicator.You need a fuel pressure gauge installed on the rail.Look for 45 psi on key up and the pumps foot valves ability to maintain rail pressure on start up.The 3.8 will start and run with lower fuel pressure but will cause driveability issues.When and if you have the vehicle scanned for codes ignore the P0300.Low fuel pressure will cause a misfire that triggers this code.Unless you are real handy a fuel pump change is a hoist type job in this particular application.
fatblock is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
previous post: HELP ME FIND MY CAR PLEASE!! wiskeesour Tag Team 3 Nov 30th, 06 06:14 PM
Can I re-clear my car? RainyDay Body Shop 16 Dec 8th, 05 08:43 AM
Please Help! They won't fix my car! Tango35 Troubleshooting 22 Oct 7th, 05 04:52 PM
July 30th Classic Car event & muscle car race at E- Town SUPERGONZO Bench Racing 0 Jul 31st, 05 11:21 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome