car vibrates bad at around 55 mph help! - Team Camaro Tech
Brakes, Suspension & Steering Conversion questions, Steering & Handling

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Feb 19th, 09, 01:30 AM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
car vibrates bad at around 55 mph help!

I have a 1980 camaro with 14inch ss craigers. I owned this car 8years ago and sold it becouse of a devoirce. recently bought it back. drove good 8 years ago. only change the other guy made was new tires and airshocks on back. I just bought new tires again for it and center link,inner tie rods, pit arm. and front end alignment. still getting a vibration like crazy at 55 or so. any ideas to check out right off hand?
srobertlaw2003 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Feb 19th, 09, 02:09 AM
Senior Tech
mark
 
Join Date: Jul 2007
Location: polk county mo
Posts: 285
Re: car vibrates bad at around 55 mph help!

Most likely is a tire out of balance. Do you feel the vibration through the steering wheel or is it the whole car is shaking. Point being if it is strong feeling in the steering wheel it will probably be one of the front tires. If not the tires the smart guys here will help you out. mark
stroud6 is offline  
post #3 of 13 (permalink) Old Feb 19th, 09, 02:16 AM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by stroud6 View Post
Most likely is a tire out of balance. Do you feel the vibration through the steering wheel or is it the whole car is shaking. Point being if it is strong feeling in the steering wheel it will probably be one of the front tires. If not the tires the smart guys here will help you out. mark
well it feels like the vibration is comin from front end. noticed the tread on the inside of the front tires seems to be wearing some. wouldnt think the about of wear im seeing would cause it to vibrate so much. it almost shakes to bad to drive over 55mph.
srobertlaw2003 is offline  
 
post #4 of 13 (permalink) Old Feb 19th, 09, 04:11 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: car vibrates bad at around 55 mph help!

Check all your frnt end, susp(ball joints......) make sure you dont have a bent rim, shifted belt in your tire....
SPARKY69 is offline  
post #5 of 13 (permalink) Old Feb 19th, 09, 06:43 AM
Gold Lifetime Member
Scott
 
BonzoHansen's Avatar
 
Join Date: Apr 2005
Location: Hamilton, NJ
Posts: 4,192
Re: car vibrates bad at around 55 mph help!

What is vibrating, the steering wheel? The seat/floor?

http://www.tirerack.com/images/tires/vibechart.pdf

Scott from NJ. Stay thirsty, my friends


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Feather-light suspension, Konis just couldn't hold
I'm so glad I took a look inside your showroom doors


TC Member #13
BonzoHansen is offline  
post #6 of 13 (permalink) Old Feb 20th, 09, 12:05 AM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by BonzoHansen View Post
What is vibrating, the steering wheel? The seat/floor?

http://www.tirerack.com/images/tires/vibechart.pdf
the whole car is vibrating,seats windows t-tops, but no vibrating at steering wheel, it seems normal. im running 14inch ss old style craigers new tires on back old tires with about 45% tread let. notice the wheels had nuts being used a lug nuts on half the wheels. just had center link,inner tie rods replaced. and front end aligned.
srobertlaw2003 is offline  
post #7 of 13 (permalink) Old Feb 20th, 09, 12:11 AM
Gold Lifetime Member
Art
 
Join Date: Nov 2008
Location: Greentown, PA
Posts: 353
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by srobertlaw2003 View Post
notice the wheels had nuts being used a lug nuts on half the wheels.
If they are the "unilug" style, this is most likely the source of your vibration and can be very unsafe. Replace the lugs(and spacers if necessary) with the proper hardware before trying anything else, I wouldn't even drive the car like that.

Artie

67 Camaro
99 T/A Daily Driver

Previous:
67 Camaro Traded for my 98
68 Camaro Street/Strip
98 Camaro Race car Best ET 9.08 @ 152 1.18 60'

Dyno sheets don't win races, see you at the track
SRGN is offline  
post #8 of 13 (permalink) Old Feb 20th, 09, 12:49 AM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by SRGN View Post
If they are the "unilug" style, this is most likely the source of your vibration and can be very unsafe. Replace the lugs(and spacers if necessary) with the proper hardware before trying anything else, I wouldn't even drive the car like that.
hmm I owned this car about 8years ago lost it in a devoirce. found it again 2 weeks ago bought it on the spot. it had same craigers on it when I owed it before and car drove like a dream. but I had corret lug nuts on it and not shure about spacers? i noticed the rear wheels are sitting flush up against the drums? is thats normal? I mean rigt up against them.

just got off the craiger site. noticed is said that length mag style lugs must be used with these wheels. so maybe it is the lugs causing it. half the lugs are just plain nuts not lug nuts.

Last edited by srobertlaw2003; Feb 20th, 09 at 01:07 AM. Reason: add something
srobertlaw2003 is offline  
post #9 of 13 (permalink) Old Feb 20th, 09, 05:34 AM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by srobertlaw2003 View Post
hmm I owned this car about 8years ago lost it in a devoirce. found it again 2 weeks ago bought it on the spot. it had same craigers on it when I owed it before and car drove like a dream. but I had corret lug nuts on it and not shure about spacers? i noticed the rear wheels are sitting flush up against the drums? is thats normal? I mean rigt up against them.

just got off the craiger site. noticed is said that length mag style lugs must be used with these wheels. so maybe it is the lugs causing it. half the lugs are just plain nuts not lug nuts.
well just got off work and went home to check which wheels didnt have proper lugs and the front wheels all have right one's. but passenger side rear only has 2 of the right lugs the other 3 are just plain nuts. and driver side has all the right lugs but one. could this cause my vibrating problem?
srobertlaw2003 is offline  
post #10 of 13 (permalink) Old Feb 20th, 09, 06:15 AM
Senior Tech
 
Join Date: Nov 2005
Location: Albany Illinois
Posts: 401
Re: car vibrates bad at around 55 mph help!

You might want to check drive shaft and u joints too.
Stainless dog is offline  
post #11 of 13 (permalink) Old Feb 20th, 09, 06:43 AM
Senior Tech
Ted
 
Join Date: Dec 2005
Location: Cedar Rapids, IA
Posts: 1,810
Re: car vibrates bad at around 55 mph help!

Robert are you getting vibration from the front or not? One thread says vibration coming from the front and another says no vibrating at the steering wheel. Stainless has a good point. Maybe wheel bearings are going out. I have read other posts regarding the unilug wheels as Art has said - unsafe. Can you get your hand on a stock set of wheels/tires? That might eliminate if it's the craigers.
tgifford5 is offline  
post #12 of 13 (permalink) Old Feb 20th, 09, 05:13 PM Thread Starter
Tech Team
Robert
 
Join Date: Feb 2009
Location: Guntersville
Posts: 38
Re: car vibrates bad at around 55 mph help!

Quote:
Originally Posted by tgifford5 View Post
Robert are you getting vibration from the front or not? One thread says vibration coming from the front and another says no vibrating at the steering wheel. Stainless has a good point. Maybe wheel bearings are going out. I have read other posts regarding the unilug wheels as Art has said - unsafe. Can you get your hand on a stock set of wheels/tires? That might eliminate if it's the craigers.
Vibrating fixed! took 1 lug nut out of each front wheel and placed them in passenger rear wheel . there where only 2 lugs that was made for the wheel in it. previuos owner had plain nuts on three of the studs and only 2 of the proper lugs holding it on. so when I placed 2 more proper lugs on wheels and drove it, it ran like a dream no vibrating at all at high speeds. im so happy. craiger was right about a must to use proper lugs
srobertlaw2003 is offline  
post #13 of 13 (permalink) Old Feb 21st, 09, 07:55 AM
Shane
 
Join Date: Nov 2008
Location: Billing, MT 59101
Posts: 8
Re: car vibrates bad at around 55 mph help!

sounds like you may have the wrong fly wheel possibly. I used one I found that had a different tooth count, the whole car vibrated at 45 mph.
carbon69SS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome