E Brake Problem - Team Camaro Tech
Brakes, Suspension & Steering Conversion questions, Steering & Handling

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 3rd, 10, 01:42 PM Thread Starter
Senior Tech
Scott
 
Join Date: Feb 2009
Location: Massachusetts
Posts: 644
E Brake Problem

I cant seem to get my intermediate E-cable to attach to the "hook"
Can anyone show me correct locations or if these are correct
69 Camaro Convert disc brakes




1969 Camaro Convertible 427 5 Speed
provfirescott is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 3rd, 10, 01:53 PM
Gold Lifetime Member
Scott
 
scblucam's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 2,362
Garage
Re: E Brake Proble

Seems like my "hook" was straight with a hook on each end as in no 90 degree bend in the middle. I scrapped everything but the primary cable and went with a Lokar system.

68 302 M20 - 85 IROC Z
The older I get the faster I was.
scblucam is offline  
post #3 of 5 (permalink) Old Apr 3rd, 10, 04:36 PM Thread Starter
Senior Tech
Scott
 
Join Date: Feb 2009
Location: Massachusetts
Posts: 644
Re: E Brake Proble

Well that might explain the problem!
wonder why it was bent?

1969 Camaro Convertible 427 5 Speed
provfirescott is offline  
 
post #4 of 5 (permalink) Old Apr 3rd, 10, 04:48 PM
Gold Lifetime Member
Andrew
 
Andrew69's Avatar
 
Join Date: Nov 2002
Location: Greenwood, SC
Posts: 5,562
Re: E Brake Proble

Put it through the passenger side hook before you thread it onto the bolt on the cable leading from the foot pedal. It looks like you have everything connected properly.

Skunk Works
302DZ, M22W Muncie, GV overdrive,12-Bolt Rear 3.73
Some photos:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Member # 159
Andrew69 is online now  
post #5 of 5 (permalink) Old Apr 3rd, 10, 06:19 PM Thread Starter
Senior Tech
Scott
 
Join Date: Feb 2009
Location: Massachusetts
Posts: 644
Re: E Brake Proble

Quote:
Originally Posted by X33D80 View Post
Put it through the passenger side hook before you thread it onto the bolt on the cable leading from the foot pedal. It looks like you have everything connected properly.
Yup straighten it out and did the steps you said and worked perfect thanksv

1969 Camaro Convertible 427 5 Speed
provfirescott is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome