69 Camaro No Brakes - Team Camaro Tech
Brakes, Suspension & Steering Conversion questions, Steering & Handling

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jul 17th, 10, 12:39 PM Thread Starter
Senior Tech
Peter
 
Join Date: Dec 2009
Location: Massachusetts
Posts: 105
69 Camaro No Brakes

I just replaced the front calipers on my 69 camaro. I bled both the front and rear brakes and went through 32 ounces of brake fluid and still have no brakes. I have no pedal and there is no air coming from the lines. What could it be?

Any info is appreciated.

Peter
inntyme is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jul 17th, 10, 12:48 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: 69 Camaro No Brakes

Did you put the L caliper on the R side and vice versa? If so, the bleeder nipples are at the bottom, and air is trapped at the top. The bleeder nipple needs to be at the top.

PS If you're just working on the fronts you don't need to bleed the rears. Separate systems.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #3 of 9 (permalink) Old Jul 17th, 10, 01:57 PM
Senior Tech
 
Join Date: Jul 2006
Posts: 113
Re: 69 Camaro No Brakes

how about the master cly did you bleed it?
camaro9 is offline  
 
post #4 of 9 (permalink) Old Jul 18th, 10, 07:49 AM Thread Starter
Senior Tech
Peter
 
Join Date: Dec 2009
Location: Massachusetts
Posts: 105
Re: 69 Camaro No Brakes

Al,

Just took a look at the calipers and the bleeders were on the bottom. Heading to the parts store now to pick up some crush washers and then am going to do the swap. I'll let you know how it turns out.

Thanks,

Peter
inntyme is offline  
post #5 of 9 (permalink) Old Jul 18th, 10, 11:15 AM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: 69 Camaro No Brakes

That was likely your problem. If after bleeding the pedal goes to the floor don't despair. Sometimes it takes a few pumps of the pedal to move the pads up to the rotor before you get a solid pedal.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #6 of 9 (permalink) Old Jul 18th, 10, 11:47 AM
DT
Gold Lifetime Member
Donny
 
DT's Avatar
 
Join Date: Jun 2005
Location: Rockland Cty/Melb bch Fla
Posts: 5,186
Garage
Re: 69 Camaro No Brakes

Quote:
Originally Posted by BPOS View Post
Did you put the L caliper on the R side and vice versa? If so, the bleeder nipples are at the bottom, and air is trapped at the top. The bleeder nipple needs to be at the top.

PS If you're just working on the fronts you don't need to bleed the rears. Separate systems.
Great diagnosis Al !!!
DT is offline  
post #7 of 9 (permalink) Old Jul 18th, 10, 01:59 PM
Banned
Bethanne
 
Nashville Beth's Avatar
 
Join Date: Jan 2007
Location: Nashville TN
Posts: 3,192
Re: 69 Camaro No Brakes

Quote:
Originally Posted by BPOS View Post
Did you put the L caliper on the R side and vice versa? If so, the bleeder nipples are at the bottom, and air is trapped at the top. The bleeder nipple needs to be at the top.

PS If you're just working on the fronts you don't need to bleed the rears. Separate systems.
The knowledge of the guys on this website never ceases to amaze me!

You guys are awesome!
Nashville Beth is offline  
post #8 of 9 (permalink) Old Jul 18th, 10, 05:23 PM Thread Starter
Senior Tech
Peter
 
Join Date: Dec 2009
Location: Massachusetts
Posts: 105
Re: 69 Camaro No Brakes

Al,

Thanks for the help, swaped calipers and bled the brakes and all is good!!!! Except for the fact that my muncie is stuck in 3rd gear and I had to nurse the car back home from my trial run. Any quick diagnosis? I'm thinking that the shifter linkage bound somehow, but the car was shifting normal for around 5 miles of city driving.

What do you think?

Peter
inntyme is offline  
post #9 of 9 (permalink) Old Jul 18th, 10, 07:28 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: 69 Camaro No Brakes

Maybe a post in the trans section? I'm an automatic guy.....

Glad your brakes work!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome