Brake issue Brake Docs Help!! - Team Camaro Tech
Brakes, Suspension & Steering Conversion questions, Steering & Handling

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Sep 6th, 10, 09:34 AM Thread Starter
Tech Team
Dan
 
Join Date: Dec 2008
Location: New Jersey
Posts: 67
Brake issue Brake Docs Help!!

Hi all well the last time I drove my car all was fine. I took out this morning and brakes go to floor dash brake lite comes on when pedal bottoms out? I have 4 wheel disc aftermarket kit on the rear and 69 style on front power break booster 8in and a vacuum pump (do to big cam) I check out the vac pump is working when I pop off the vac from the booster and comes on runs and goes off at about 20 in no leaks in my system I can see no fluid fluid is up is up in master cyl. I am not sure what it could be internal leak in master or booster but booster seems to hold vac.??? Any help would be great

Dan
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1967RS383 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Sep 6th, 10, 10:04 AM
DT
Gold Lifetime Member
Donny
 
DT's Avatar
 
Join Date: Jun 2005
Location: Rockland Cty/Melb bch Fla
Posts: 5,186
Garage
Re: Brake issue Break Docs Help!!

Are you saying there is NO fluid in the master cylinder?? If so, just fill it up and see if you have brakes. If no brakes, you may have to bleed system again.

1969 X66 396 LeMans Blue, M20, 373 (Sold)
1969 Convertible LS3 TKO 600, 373
DT is offline  
post #3 of 11 (permalink) Old Sep 6th, 10, 10:56 AM Thread Starter
Tech Team
Dan
 
Join Date: Dec 2008
Location: New Jersey
Posts: 67
Re: Brake issue Break Docs Help!!

There was fluid but no fluid leaking . I pulled off the master lid and rear fluid was low it was pulling in the lid liner rubber peace but then I found fluid on the other side of the rubber like the rubber has a hole in it some wear not sur if that would matter.

Dan
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1967RS383 is offline  
 
post #4 of 11 (permalink) Old Sep 6th, 10, 02:42 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Brake issue Break Docs Help!!

Its time to look for a leak, don't worry about the vacuum pump or booster yet. They can't cause the pedal to drop to the floor.
Follow the line off the rear reservoir and look for your leak.
If you cant find an external leak, pull the master cylinder away from the booster (not off, just crack it away) look for brake fluid between the master and booster.
400bird is offline  
post #5 of 11 (permalink) Old Sep 6th, 10, 02:57 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Brake issue Break Docs Help!!

Quote:
brakes go to floor dash brake lite comes on when pedal bottoms out?
The dash light comes on because the 'sensore' that measures balance between the front and rear circuits is uneven
This could because of air in the lines or a leak.
Clamp off the rears test
Clamp off the front test
Then find by clamping which wheel

And check between MC and Booster like above.
Also drop a small plastic tube right down inside the booster, then gently suck on it(gentle cause brake fliud tastes like crap)...should have nothing in there

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #6 of 11 (permalink) Old Sep 6th, 10, 05:12 PM Thread Starter
Tech Team
Dan
 
Join Date: Dec 2008
Location: New Jersey
Posts: 67
Re: Brake issue Break Docs Help!!

I am going to check it after work tomorrow. The front brake hoses are about ten years old but all dry front hard lines are new sst when I did disc swap rear lines all newer yet line on frame is old but not factory . I think mast went will try it first slowly puling away from booster thanks again.

Dan
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1967RS383 is offline  
post #7 of 11 (permalink) Old Sep 7th, 10, 01:40 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Brake issue Break Docs Help!!

Quote:
The front brake hoses are about ten years old but all dry
You may find that the inner layer of the hose has come away and blocking the lines.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #8 of 11 (permalink) Old Sep 8th, 10, 01:46 PM Thread Starter
Tech Team
Dan
 
Join Date: Dec 2008
Location: New Jersey
Posts: 67
Re: Brake issue Brake Docs Help!!

Hi all well just check it out pulled master away from booster and is dry as a bone. I am going to get a new gasket for top of master lid and vacuum bleed the brakes see how it is??

Dan
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1967RS383 is offline  
post #9 of 11 (permalink) Old Sep 8th, 10, 04:34 PM
Senior Tech
Dan Ensign
 
Join Date: Jan 2007
Location: Claverack,NY
Posts: 366
Re: Brake issue Brake Docs Help!!

If you have no external leaks then you need a new master cylinder.

Dan E.
69 SS396 4spd. 4.10 posi. x66 coupe
Dan E. is offline  
post #10 of 11 (permalink) Old Sep 8th, 10, 07:18 PM Thread Starter
Tech Team
Dan
 
Join Date: Dec 2008
Location: New Jersey
Posts: 67
Re: Brake issue Brake Docs Help!!

I think it was leaking from the lid on the master > it was a little damp but when I took lid off it made a small mess. So i ordered a new lid seal and am waiting for it to come in and i will be bleeding them soon to see what happens .

Dan
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1967RS383 is offline  
post #11 of 11 (permalink) Old Sep 8th, 10, 08:38 PM
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Brake issue Brake Docs Help!!

Could that have been backwash from the oring failing? The reservoir isn't pressurized under normal usage.

alan
alanrw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome