Anyone running M/T sportsman rears??? - Team Camaro Tech
Wheels & Tires What fits what?

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 3rd, 07, 08:02 AM Thread Starter
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Anyone running M/T sportsman rears???

I was really suprised to find out that these tires have a max pressure of 20lbs. I thought they would be like most passenger tires and 35lbs. I'm not thinking that just because of the shear volume, even 20 is too much. The tire looks quite ballooned. What are you guys running for air pressure??? This is on the back of a '68 SWB. Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 3rd, 07, 10:29 AM
Senior Tech
MARK
 
Join Date: Apr 2000
Location: Butler, North NJ
Posts: 947
Garage
Send a message via AIM to PROZ11
Re: Anyone running M/T sportsman rears???

I run them on mine (29X18.5X15). I also ran them on my last car. I keep them right a 20lbs. I've never tried to run them at a higher or lower pressure. The ride nice at 20.

Pro Street Z11 clone

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


YOUTUBE VIDEO:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



.
PROZ11 is offline  
post #3 of 4 (permalink) Old May 3rd, 07, 02:52 PM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,020
Re: Anyone running M/T sportsman rears???

nope but Im running M/T et street radials
and love em!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by dawg; May 4th, 07 at 06:48 AM.
dawg is offline  
 
post #4 of 4 (permalink) Old May 4th, 07, 06:04 AM
Senior Tech
Russ
 
Join Date: Nov 2005
Location: Cedar Rapids, IA
Posts: 540
Re: Anyone running M/T sportsman rears???

I usually run mine between 11.5 and 12.5 I originally set the pressure by observing the contact patch on the ground. Anything much higher than 12 started "ballooning" the tire as you mentioned, and decreased the footprint patch on the pavement.

I run tubes in mine also.... 31.0 x 18.5 x 15 on 15 x 15 wheels.

Blown 69 RS Camaro

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


383 Small Block
Dyno: 578 Horse - 595 LB/Torque
Blown69RS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What is the Ideal Running Tempature Shakenbaker23 Troubleshooting 4 Jan 29th, 03 08:50 AM
Adjusting valves while the engine is running Camaro_Kyle Engine 8 Dec 7th, 02 09:41 PM
engine running rich ntp Engine 16 Dec 7th, 02 08:11 PM
Running Hot - Looking for some new ideas RockyMtnRacer Troubleshooting 17 Aug 10th, 01 08:58 PM
AC Always running!!!!!! Ivan Troubleshooting 2 Apr 3rd, 01 06:41 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome