New tires and wheels - Team Camaro Tech
Wheels & Tires What fits what?

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Aug 30th, 09, 05:40 PM Thread Starter
Tech Team
Welch
 
Join Date: Sep 2008
Location: Mississippi
Posts: 45
New tires and wheels

I have purchased American Racing Torq Thrust II 15X8 wheels and P215/65/15 tires for the front of my 69. The car had stock rims with P215/65/15, which cleared. After mounting the new tires and wheels I have a bad rubbing problem. Can anyone tell me what my problem is and what I can do to correct this problem?

THANKS VERY MUCH FOR YOUR HELP!!
wetill70 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Aug 30th, 09, 06:09 PM
Senior Tech
Tristan
 
Join Date: Jan 2007
Location: Jackson, Michigan
Posts: 1,000
Send a message via AIM to Mav68erick
Re: New tires and wheels

same back spacing? rub in the inner wheel well or on the quarter panel?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68 Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
I Hate Spotwelds
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mav68erick is offline  
post #3 of 6 (permalink) Old Aug 30th, 09, 06:37 PM Thread Starter
Tech Team
Welch
 
Join Date: Sep 2008
Location: Mississippi
Posts: 45
Re: New tires and wheels

I'm not sure about the back spacing, but the rim was a 15X7. The front tires rub the back of the fender when I turn the wheel sharply. It seems like it hits the top of the tire well when I hit a dip on the road. There were no signs of rubbing when I took the tire off, so I don't know where it is rubbing exactly. I appreciate you getting back with me.
wetill70 is offline  
 
post #4 of 6 (permalink) Old Aug 30th, 09, 07:03 PM
 
Join Date: Sep 2007
Location: Seattle, WA
Posts: 23
Re: New tires and wheels

I am having exactly the same problem with 15x8 ralleys I put on the front of my 69 with P215/65/15 tires. I am told I may have to switch to 15x7 wheels. Bummer.
Chief48 is offline  
post #5 of 6 (permalink) Old Aug 30th, 09, 07:36 PM
Senior Tech
Dan
 
Join Date: Feb 2007
Location: Summerfield, NC
Posts: 547
Re: New tires and wheels

It sounds like a backspace problem.

If you had a 15x7 wheel with a 4 1/4 backspace (not 100% sure that's what the original specs were for your wheels, but that's what they are on a set of rally wheels I have)...then to keep the outside of the wheel in the same spot (tire size differences not taken into consideration), then you'd need to have a 15x8 with a 5 1/4 backspace on your american racing wheel.

If you didn't increase the backspacing, then you might have put the extra inch all the way to the outside and you'll have that rub.

While I was waiting for my new street wheels to show up, I borrow a set of 15x8 wheels that were on a chevelle and I couldn't use them because of the same issue your describing.

The only way to fix this is to get the right backspace for your new wheel...which means returning them...you can't easily fix a backspace problem.

I'm by no means an expert, but I did learn a lot while deciding on my new wheels.

Dan

1968 RS - Black
408 w/ Muncie 4 speed & 12 bolt rear
Deluxe Houndstooth Interior
Dropped 2" with TeamIII Mini-Lites

Click for Picture:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
funbnme is offline  
post #6 of 6 (permalink) Old Aug 30th, 09, 08:36 PM Thread Starter
Tech Team
Welch
 
Join Date: Sep 2008
Location: Mississippi
Posts: 45
Re: New tires and wheels

Thanks for your help!!
wetill70 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome