car starts to vibrate badly around 45mph - Team Camaro Tech
Wheels & Tires What fits what?

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 23rd, 12, 07:58 AM Thread Starter
Tech Team
 
Join Date: Jun 2003
Location: Oklahoma
Posts: 38
car starts to vibrate badly around 45mph

3 mths ago I purchased a new set of 15" Cragar SS rims and when they arrived I noticed that they came with the "unilug" lug nuts. Over the past 4 weeks I've had each tire off several different times because I was replacing the entire brake system on the car. Now...when the car reaches 45mph it starts to vibrate pretty bad. This was never an issue prior to me taking these tires off so many times so I'm thinking the problme is with the tire/wheel/unilug somehow.

I have no idea as to the condition of the tie rod ends, ball joints...etc as I've never replaced them but they appear to be fine. Could this vibration be related to those unilugs somehow? If so...what could I do to fix that problem. THanks.
soonerdean is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 23rd, 12, 08:39 AM
Senior Tech
Danny
 
Join Date: Mar 2008
Location: Ohio
Posts: 165
Re: car starts to vibrate badly around 45mph

If you don't get the unilug washers in correctly they will vibrate. Jack the car up and spin the tires and see if they are running true. The washers can get on a bind and your wheel might not be tight against hub.
lcmc is offline  
post #3 of 4 (permalink) Old Jun 23rd, 12, 09:05 AM
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Re: car starts to vibrate badly around 45mph

Thanks.

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
 
post #4 of 4 (permalink) Old Jun 23rd, 12, 05:14 PM
Senior Tech
Mike
 
Join Date: Dec 2006
Location: Pennsylvania
Posts: 227
Re: car starts to vibrate badly around 45mph

Are these wheels hub centric? If not, you may want to consider installing "hub centric rings" to center the wheel to the hub.
schnide is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome