235/60/15 Will they work on front of 68? - Team Camaro Tech
Wheels & Tires What fits what?

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 10th, 00, 05:00 AM Thread Starter
 
Join Date: Sep 2000
Posts: 80
Post

I have spent quite a bit of time researching tire and wheel size for my 68 Camaro. The 235/60/15 seem to look right for all four corners. The problem is, will they rub the front trim/wells? Does anyone have 235's in the front? Do they work. Any other suggestions or sites to look at Camaros w/ tire sizes would be great. Thank for the help!
Sgrouse is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 10th, 00, 06:53 AM
Senior Tech
 
Join Date: Feb 2000
Location: McKinney, Tx
Posts: 3,557
Post

That's what I run on the front of my 69', I think the consensus has been that this is the optimum tire size for the front of the first generation Camaros. However, if your suspension is not up to par, they WILL rub. I have new big block coil springs and KYB's on mine, so they have not rubbed at all. You can see pics at my website: http://www.geocities.com/kz1000ltd/
kz1000ltd is offline  
post #3 of 6 (permalink) Old Sep 10th, 00, 08:46 AM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Post

I have 235/60-15 BFGoodrich Radial T/A's on all four corners of my '69Z and they work fine - no rubs, right look.

------------------
JohnZ
'69 Z28 Fathom Green
JohnZ is offline  
 
post #4 of 6 (permalink) Old Sep 10th, 00, 04:28 PM
Tech Team
 
Join Date: Aug 2000
Location: South Hero, VT, USA
Posts: 73
Post

I've got the same size - Firehawk FTX. Stock springs on the front, small block, '68.

------------------
Matt
http://camarotech1.com
Camaro Tech 1st Generation

[This message has been edited by houndog72 (edited 09-10-2000).]
houndog72 is offline  
post #5 of 6 (permalink) Old Sep 11th, 00, 08:28 AM
Senior Tech
 
Join Date: Jun 2000
Location: Houston, Texas
Posts: 193
Post

I had 235/60 15 BFG T/A on my 67 at one time. They were mounted on 15 x 7 rally wheels. Mine actually rubbed a little. They only rubbed at full turn. They rubbed the sub frame behind the tire in the direction I was turning. It didn't rub bad enough to bother me. They did not hit any of the trim, it just rubbed a small spot on the frame. They looked good at fit the wheelwell nicely but I eventually went to 16" late model wheels.
Stephen

------------------
67 RS/SS 350 700R4
69 SS clone unfinished
72 454 Weekend Racer

[This message has been edited by squarles (edited 09-11-2000).]
squarles is offline  
post #6 of 6 (permalink) Old Sep 12th, 00, 05:34 PM
Senior Tech
Bret
 
Join Date: Mar 2000
Location: ohio
Posts: 1,014
Post

I had the same problem on my 68 as squarles 67, 15x7 Cragars with BFG 235/60/15-rubbed frame on rear edge at full steering lock-no other problems. I don't remember the backspacing and the wheels and tires are now long gone so I can't help you out with that, sorry.
bretcopsey is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome