'69 Owners: Who's running 275/40-17 on stock suspension? - Team Camaro Tech
Wheels & Tires What fits what?

 1Likes
  • 1 Post By Cunning69
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Oct 1st, 17, 11:42 AM Thread Starter
Gold Lifetime Member
Mike
 
Join Date: Sep 2015
Location: New England/Western Mass
Posts: 651
Garage
'69 Owners: Who's running 275/40-17 on stock suspension?

I'm curious about your experiences with a 275/40-17 or possibly a 275/45-17 on a stock suspension '69 Camaro. Not interested in feedback on '67-'68's as they could run 15" wide tires without rubbing LOL.

1. If you're running these, are you running 5.5" backspace or something else?

2. Getting any rub while highway driving, any while turning into a slight grade.

3. Does your car have tailpipes or turn-downs at the axle?

4. Have you relocated the shock to both inboard or stock location?

5. Is you car lowered, and if so... how much and was it blocks, springs, whatever?

6. What is the measurement from the ground to the wheel well opening?

While it's '69 specific, I think a lot of '69 owners would benefit from feedback.

Thanks in advance!

'69 LeMans Blue Coupe, White Interior, 030" over 454, Super T10 4-Speed, Holley 4150, Pertronix Ignition
CompCams XS274S, 781 Oval Port Heads, PYPES Full 3" SS Exhaust, Hooker Comp Headers, Wilwood Calipers/MC
JGC Steering Box, Helix Uppers/Lowers, ProForged BJs, SpeedHut Gauges, MOMO Steering Wheel, Budnik 17" Wheels
57vette is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Oct 1st, 17, 01:29 PM
Tech Team
Robert
 
Join Date: Nov 2013
Location: maryland, US
Posts: 83
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

Mike,

I am running 275/40-18 on 18x9 5.375" BS. I only experience slight rubbing when I have a #200+ passenger and only on turns on bumps at low speed. I have not taken the time to see if it is inside or outside of the tire rubbing but I am assuming it is the inside. I have a fingers width between the outside panel lip and the wheel.

2. no rubbing on highway, at all
3. tailpipes
4. stock location shocks
5. Lowering springs 1.5 inch
6. sorry do not have
See this thread for pics:
https://www.camaros.net/forums/33-cam...s-evening.html
57vette likes this.
Cunning69 is offline  
post #3 of 8 (permalink) Old Oct 1st, 17, 08:49 PM Thread Starter
Gold Lifetime Member
Mike
 
Join Date: Sep 2015
Location: New England/Western Mass
Posts: 651
Garage
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

Quote:
Originally Posted by Cunning69 View Post
Mike,

I am running 275/40-18 on 18x9 5.375" BS. I only experience slight rubbing when I have a #200+ passenger and only on turns on bumps at low speed. I have not taken the time to see if it is inside or outside of the tire rubbing but I am assuming it is the inside. I have a fingers width between the outside panel lip and the wheel.

2. no rubbing on highway, at all
3. tailpipes
4. stock location shocks
5. Lowering springs 1.5 inch
6. sorry do not have
See this thread for pics:
https://www.camaros.net/forums/33-cam...s-evening.html
Good feedback Rob. BTW, your car looks great, and I like the BW shots! Nice wheels too. Our cars sit pretty much the same. Mine has probably 1" of rake if we measure the height of both fender wells. Hope a few others jump in.

'69 LeMans Blue Coupe, White Interior, 030" over 454, Super T10 4-Speed, Holley 4150, Pertronix Ignition
CompCams XS274S, 781 Oval Port Heads, PYPES Full 3" SS Exhaust, Hooker Comp Headers, Wilwood Calipers/MC
JGC Steering Box, Helix Uppers/Lowers, ProForged BJs, SpeedHut Gauges, MOMO Steering Wheel, Budnik 17" Wheels
57vette is offline  
 
post #4 of 8 (permalink) Old Oct 3rd, 17, 04:45 AM
Senior Tech
Bruce
 
Join Date: Mar 2008
Location: Waxhaw, NC
Posts: 2,508
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

I am running 235/45 and 255/45 on 0 bs on 17x 8 and have no issues and does not look too big etc. As Tom Short of Fatomworks said "you never design a car around wheels!" mine is lower 2" and no other modifications on my 69 BB, RSSS
The Camaro Guy is offline  
post #5 of 8 (permalink) Old Oct 3rd, 17, 07:18 AM
Senior Tech
jeff
 
Join Date: Jun 2006
Location: texas
Posts: 190
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

Bruce what backspace do yoou have?
jkuro is offline  
post #6 of 8 (permalink) Old Oct 3rd, 17, 10:15 AM
Tech Team
Robert
 
Join Date: Nov 2013
Location: maryland, US
Posts: 83
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

Maybe I should have mentioned that the 275/40-18's are on the rear only. I am assuming that was the question.

Jeff, Bruce says 0" of backspace but I do not think that is possible unless the tire is outside of the fender.
Cunning69 is offline  
post #7 of 8 (permalink) Old Oct 3rd, 17, 05:06 PM
Team Member
Don
 
Join Date: Jun 2006
Location: Mountain Springs, Texas
Posts: 3,458
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

Quote:
Originally Posted by Cunning69 View Post
Maybe I should have mentioned that the 275/40-18's are on the rear only. I am assuming that was the question.

Jeff, Bruce says 0" of backspace but I do not think that is possible unless the tire is outside of the fender.
He means 0 offset, not backspacing.

Don

1969 Camaro LSA 6L90E AME subframe and IRS
1969 Camaro vert LS3 4L65E Ridetech level 2 - sold
1959 El Camino project
1969 Mustang Sportsroof project
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1956 Cameo project - C5 drivetrain
1957 Buick Caballero project
dhutton is online now  
post #8 of 8 (permalink) Old Oct 3rd, 17, 07:02 PM
Gold Lifetime Member
Chris
 
Join Date: Oct 2013
Location: Texas
Posts: 1,021
Re: '69 Owners: Who's running 275/40-17 on stock suspension?

I'm running 275-40-17 Nitto 555's on the rear mounted on Vintage Wheel Works V45 17x9.

(1) The wheels have a 5.5" BS and rubbed on the inside initially. I use 3/8" spacers on either side that gives a net BS of 5.125.
(2) With the spacers I do not have any rubbing, not on highway or turning. I have not loaded the rear seat with people so I don't know if that might cause a problem when turning, but I don't think so as there seems to be sufficient clearance.
(3) Tailpipes
(4) Stock location for the shocks.
(5) Stock ride hight and suspension
(6). 25.5"

'69 Z/28, Lemans Blue/White Stripes, DZ302, Tremec Magnum, 4.10, Procar Elite Seats,
Custom Upholstery, Dynatech headers, 17" VWW V45's, 235/45, 275/40, C5 Front Brakes
ctcz28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome