C4 Vette wheels on 69'Camaro=> rubbing - Team Camaro Tech
Wheels & Tires What fits what?

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Dec 20th, 05, 10:51 AM Thread Starter
Senior Tech
Markus
 
Join Date: Sep 2000
Location: Germany
Posts: 143
C4 Vette wheels on 69'Camaro=> rubbing

Hello!

I installed 9,5 x 17 wheels with 255/45 at the rear of my 69' Camaro.

The distance between tire and inner wheel housing is approx. 1" (backspacing of the wheels with spacers is 5,5").

But if the car is in a bad position the tire scrub the inner wall (driver side more than passenger side).

I don't know why because in the normal stand there's a lot of space.

I think nothing was done at the rear suspension for the last 36 years=> Could this be the problem?

69`Camaro, 92`LT 1 / 94' BW-6 speed, shorty headers+Flowmaster, Vette wheels, Eibach/hotchkis springs, koni shocks, Nova rear, Corvette 13" front brake system
[all certified by German association for technical inspection with Oldtimer title]
Markus is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome