Misfire problem - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Feb 27th, 07, 05:26 AM Thread Starter
 
Join Date: Feb 2007
Posts: 1
Misfire problem

Hi everybody

My wife has a '98 with 3.8 l V6 with 125 000 km (78 k miles). From around 1 week, between 1200 to 2000 rpm, the engine has misfire, don't turn round, with bangs in exhaust, after 2000, pratically no problem, so I told here to don't put it in overdrive, only in drive.
I have seen boz2841 has a few the same problem, but the difference is it start very well.
What do you think about that? in France, nobody has a ODB2 scanner..
thank you
French-cam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent starting and running problem boz2841 Engine 6 Apr 5th, 07 09:58 AM
In Need Of Major Help!! Please!! Justgotacamaro Engine 31 Mar 6th, 07 06:22 AM
intermittent starting and running problem boz2841 Electrical & Wiring 1 Feb 22nd, 07 02:45 AM
intermittent starting and running problem boz2841 Fourth Generation 0 Feb 21st, 07 08:00 PM
Air Conditioning Problem Mark C Heating & Cooling 21 Jul 17th, 05 11:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome