priming oil pump - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 6th, 08, 06:58 PM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,003
priming oil pump

hey guys i was wondering....from my last posts about possible engine bearing failure, i went to prime the oil system to run a compression check and noticed that the drivers side rocker assembly flowed oil and the passenger side took a couple of minutes before i seen any oil come up but it was no way neer the amount that flowed through the drivers side. my question is....could that also indicate main/rod bearing damage?im thinking since the clearences are greater that the oil just escapes throught the bearings instead of making its usual path
thanks for listening to this long post
-Steven

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 6th, 08, 07:16 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: priming oil pump

You have to slowly roll the engine for flow to get through the lifter galleries. The lifters impede the flow. One of the back ones on your right bank was at the stroke spot that blocks most of the flow past it. It can take several minutes or longer lubing and rolling by hand to get flow at all pushrods.

Tim Smith
77wolf10.85 is offline  
post #3 of 4 (permalink) Old Feb 6th, 08, 07:20 PM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,003
Re: priming oil pump

well that clears it up thanks wolf!! it seems you were with me throughout this mess that im in passing on your knowledge no matter how insane my questions or problems were
thanks man
-Steven

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
 
post #4 of 4 (permalink) Old Feb 6th, 08, 07:38 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: priming oil pump

Anytime Steven. Good luck.

Tim Smith
77wolf10.85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome