Comp cam lobes wiped?? - Team Camaro Tech
Engine General Engine Discussion.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old Mar 18th, 08, 02:20 PM Thread Starter
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,066
Comp cam lobes wiped??

My neighbor (Steve) came over last night to return a distrib he borrowed to diagnose a rough running 396 and told me this story. After dropping a valve on the 396 (factory butternut yellow, 69 SS El C) he decided to rebuild the engine. His engine builder special ordered a comp cams LS6 hyd cam. They waited over 2-3 weeks for it. Pre-lubed the engine correctly (he is a very experienced former Drag racer) and started it up. Ran fine for 15 mins @ 2000 rpm, then started stumbling. After much trial and error, pulled the engine to find most of the lobes in the oil pan. He thinks they missed a heat treating step. Engine is back to the builder for cleaning the shavings out and the cam went back to Comp.

So what do you think happened?

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old Mar 18th, 08, 03:14 PM
Senior Tech
Greg
 
Join Date: Oct 2005
Location: San Marino, CA
Posts: 278
Re: Comp cam lobes wiped??

Ouch! I wonder I they had a bad run of blanks.

This why I went roller and wont go back.

68 383, TH-350, 3.55 Eaton Posi, Holley SA 770, RPM Air Gap, World Sportsman II, ISKY Roller Cam
emperor91108 is offline  
post #3 of 24 (permalink) Old Mar 18th, 08, 04:13 PM
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Comp cam lobes wiped??

There was a thread a couple of months ago about Comp Cams and this issue of cam life being measured in minutes as opposed to years. Seems you are not the only one experiencing this phenomina.

alan
alanrw is offline  
 
post #4 of 24 (permalink) Old Mar 18th, 08, 04:18 PM
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,025
Re: Comp cam lobes wiped??

thats why ill never use another comp cam again.
same thing happened to me years ago and the shop i took the cam to said the heat treating wasnt the best.
once in awhile they get a few that did the same.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
post #5 of 24 (permalink) Old Mar 18th, 08, 05:55 PM
 
Join Date: Feb 2008
Posts: 117
Re: Comp cam lobes wiped??

had a customer with a 350 he put together that had heavy surface rust and he wiped out several lobes , he said the lifters were hard to get in so he used a dead blow hammer to bump em down , he figured they would loosen up when he reved it up a couple times, he doesn't want to build any more engines. his cam was a Reed. poor cam just didn't have a chance.
prostock is offline  
post #6 of 24 (permalink) Old Mar 18th, 08, 06:18 PM
Senior Tech
Patrick
 
Join Date: Jun 2005
Location: Quitman Georgia
Posts: 2,519
Re: Comp cam lobes wiped??

Quote:
Originally Posted by dawg View Post
thats why ill never use another comp cam again.
.
I've heard this too many times. This is why I will never buy or refer anyone to get a Comp Cam. Too much neg feedback about Comp Cam. Too risky for me.

69RS/SS,383,10:1cr,4.10,60ft1.6sec,1/[email protected],1/[email protected],Vicjr,RPMheads,750dp, Proform main body, cam,246*-250*@.050,.510,522,1.6rr,700r4,3200stall
383 IS SOLD!
Building a 489BBC

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
speedfreek is offline  
post #7 of 24 (permalink) Old Mar 18th, 08, 06:43 PM
Gold Lifetime Member
Harvard
 
Join Date: Dec 2006
Location: Beaverton, Oregon
Posts: 1,213
Re: Comp cam lobes wiped??

Sorry to hear, but mine went without a hitch. XS282S

1968 Z28 British Green, all original except CE 302 engine. Have original owners booklet and protect-o-plate.
68zproject is offline  
post #8 of 24 (permalink) Old Mar 18th, 08, 07:42 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: Comp cam lobes wiped??

Quote:
Originally Posted by prostock View Post
had a customer with a 350 he put together that had heavy surface rust and he wiped out several lobes , he said the lifters were hard to get in so he used a dead blow hammer to bump em down , he figured they would loosen up when he reved it up a couple times, he doesn't want to build any more engines. his cam was a Reed. poor cam just didn't have a chance.

LMAO


My new custom SR is a Comp, again. And it is a work of art. Again.

Ain't skeered.

Tim Smith
77wolf10.85 is offline  
post #9 of 24 (permalink) Old Mar 18th, 08, 07:47 PM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,359
Re: Comp cam lobes wiped??

My CC 280H is great. Old school and perhaps old stock, I don't know.

One bad apple don't spoil the whole bunch.

Robert

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
355ci 10:1, 64cc Edelbrocks, Comp Mag 280H, Performer RPM, 700r4 (2000 stall), 3.55 posi A/C PS PDB Hotchkis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
369ci 10.3:1, 64cc Edelbrocks, Voodoo 276/284, Performer RPM, Holley 650DP ...T56 Magnum, 3.73 Moser 12 bolt
TC member #18
rojo is offline  
post #10 of 24 (permalink) Old Mar 18th, 08, 11:12 PM
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,150
Re: Comp cam lobes wiped??

From what I heard there are only a few places that cast the blanks for the CAMS that all manufactures buy from, they then put their grind on the blanks they buy. I know that Schneider Cams in San Diego bought them this way and I believe Crower did/does also?

Joe

"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
post #11 of 24 (permalink) Old Mar 19th, 08, 09:10 AM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,154
Re: Comp cam lobes wiped??

Wait, what is a LS6 cam for a 396? I went with on of Harold's billets after loosing a cast roller from Comp. Seems they have problems here too.

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
post #12 of 24 (permalink) Old Mar 19th, 08, 09:54 AM Thread Starter
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,066
Re: Comp cam lobes wiped??

I'm not sure why he went with a 454 custom grind versus an off the shelf. I thought it was strange too.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #13 of 24 (permalink) Old Mar 19th, 08, 12:07 PM
Senior Tech
Gary
 
Join Date: May 2001
Location: Chattanooga, TN, USA
Posts: 7,609
Re: Comp cam lobes wiped??

I just dropped my motor back in that was out due to wiped cam (Lunati). A little battle between the cam and the modern low-zinc or no-zinc oils. (guess who lost!!) I went with a comp roller...can't think of the name right now, but it's one that is supposed to give you the lopey idle, while retaining low end torque.

I swear I am not pulling the motor again.....if the cam goes, the car goes!
Unreal is offline  
post #14 of 24 (permalink) Old Mar 19th, 08, 06:18 PM
Gold Lifetime Member
Harvard
 
Join Date: Dec 2006
Location: Beaverton, Oregon
Posts: 1,213
Re: Comp cam lobes wiped??

I got some of the zinc additive that was on a thread here a while back. So far so good. I hope it's not snake oil.

1968 Z28 British Green, all original except CE 302 engine. Have original owners booklet and protect-o-plate.
68zproject is offline  
post #15 of 24 (permalink) Old Mar 19th, 08, 06:57 PM
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Re: Comp cam lobes wiped??

Quote:
Originally Posted by zdld17 View Post
Wait, what is a LS6 cam for a 396? I went with on of Harold's billets after loosing a cast roller from Comp. Seems they have problems here too.
oh......that's just lovely!!!

I have a 290HR on the garage shelf waiting it's turn!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome