Pulley HELP!!! - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Mar 29th, 08, 11:32 AM Thread Starter
Senior Tech
Bill
 
Join Date: Jan 2006
Location: Arizona
Posts: 909
Send a message via Yahoo to IDS_Bill
Pulley HELP!!!

Okay so I got my crank pulley that we narrowed it down to (remember these would be for a 396/375 w/PS w/o smog) and I tried to install it and the water pump pulley and the crank pulley overlap about 1/8". I got the 3906656 pulley that is supposed to be corect for the motor and the 3869978 crank pulley but I can't figure out why they don't fit. The water pump pulley is 7 1/8" diameter and the crank is 6 3/4.

I need help guys - any ideas?

Bill

67 Yenko Tribute - 427/4SPD/Bolero Red
2010 2SS/RS Camaro - Victory Red with White Rally Stripes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
IDS_Bill is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Mar 29th, 08, 12:07 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Pulley HELP!!!

I just measured as close as I could. (My original 396-375hp pulleys are installed) (also they are for non power steering and WITH A.I.R.) The water pump is close to, or a little less than 6". The crank pulley (two grove) is right at 7", near as I can tell.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #3 of 8 (permalink) Old Mar 29th, 08, 12:38 PM Thread Starter
Senior Tech
Bill
 
Join Date: Jan 2006
Location: Arizona
Posts: 909
Send a message via Yahoo to IDS_Bill
Re: Pulley HELP!!!

Thanks Fred - I am totally confused on this one...

67 Yenko Tribute - 427/4SPD/Bolero Red
2010 2SS/RS Camaro - Victory Red with White Rally Stripes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
IDS_Bill is offline  
 
post #4 of 8 (permalink) Old Mar 29th, 08, 01:08 PM
Senior Tech
Tom
 
Join Date: Jun 2001
Location: Rochester Mn
Posts: 7,749
Smile Re: Pulley HELP!!!

I have seen where the hub on the water pump was not pressed on in the correct location causing the pulleys not to line up. There are shims available to shim out the water pump pulley. You may have to add shims or see if the hub can be pressed on farther. You may want to get a measurement from the face of the hub to somehere on the pump and compare to another pump.

69 Camaro -originally a LM1 car. 327, Edelbrock E-streets, hooker, DUI performance distributors, ultradyne cam, stewart, TRW etc. Vintage Air, AGR steering, Corbeau GTSII seats, 700R4 transmission, 12-bolt w/Eaton 4.11:1
TJS69 is online now  
post #5 of 8 (permalink) Old Mar 29th, 08, 02:07 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Pulley HELP!!!

If he's got a 7" water pump pulley and Fred has a 6", then he has the wrong water pump pulley.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 8 (permalink) Old Mar 29th, 08, 02:34 PM Thread Starter
Senior Tech
Bill
 
Join Date: Jan 2006
Location: Arizona
Posts: 909
Send a message via Yahoo to IDS_Bill
Re: Pulley HELP!!!

Quote:
Originally Posted by JimM View Post
If he's got a 7" water pump pulley and Fred has a 6", then he has the wrong water pump pulley.
That's what I am thinking. It has the correct parts number on it but there is no freakin' way this thing would fit.

67 Yenko Tribute - 427/4SPD/Bolero Red
2010 2SS/RS Camaro - Victory Red with White Rally Stripes

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
IDS_Bill is offline  
post #7 of 8 (permalink) Old Mar 29th, 08, 03:03 PM
 
Join Date: Apr 2000
Posts: 21,341
Smile Re: Pulley HELP!!!

Fwiw, my '67's single belt 350SS pulleys are on my 496!

And I bought a crank P/S pulley and didn't need to unknowingly b/c I now have p/s.

The 327 that was in my car when I got it back had my 350SS's pulleys on it and a crank p/s pulley and I'd forgot about it b/c it's been years is all.

pdq67



pdq67 is offline  
post #8 of 8 (permalink) Old May 9th, 08, 07:17 AM
Wes
 
Join Date: Feb 2004
Location: 68127
Posts: 20
Re: Pulley HELP!!!

IDS_Bill I had exactly the same thing happen to me on my 67 396/325. I can't remember the sizes but they overlapped and didn't fit. I grabbed my waterpump pulley from my 67 Truck with a 283 and it fit I think it was a 6" pulley. But their is not enough room between the two to get the belts on. Their is about 1/8" clearance and the crank pulley sits back behind the waterpump pulley about an 1/8". I am trying to add PS and get everything lined up. It is frustrating trying to get all of the pulleys lined up and working.
TorqueRules is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome