Oil question: Just broke in cam and now.... - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Aug 18th, 08, 05:00 PM Thread Starter
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Oil question: Just broke in cam and now....

I'm wondering if I need to change right away with conventional oil or can I switch to syn? In addition to a cam change, this thing also got new rings and a hone. Is it a good idea to run rotella for a set amount of miles to really let those rings seat in? They were cast rings which is what the machine shop recommended since it wasn't a fresh bore....rather just a clean up. He said that the cast are more forgiving and this is not a performance application. Thanks!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Aug 18th, 08, 05:12 PM
Senior Tech
Patrick
 
Join Date: Jun 2005
Location: Quitman Georgia
Posts: 2,519
Re: Oil question: Just broke in cam and now....

I would run the rotella just for good measure. It sure won't hurt anything.

69RS/SS,383,10:1cr,4.10,60ft1.6sec,1/[email protected],1/[email protected],Vicjr,RPMheads,750dp, Proform main body, cam,246*-250*@.050,.510,522,1.6rr,700r4,3200stall
383 IS SOLD!
Building a 489BBC

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
speedfreek is offline  
post #3 of 15 (permalink) Old Aug 18th, 08, 05:15 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Oil question: Just broke in cam and now....

Flat tappet or roller? Rotella for sure with a flat.

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
 
post #4 of 15 (permalink) Old Aug 18th, 08, 05:19 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Oil question: Just broke in cam and now....

Quote:
Originally Posted by dubs68camaro View Post
I'm wondering if I need to change right away with conventional oil or can I switch to syn? In addition to a cam change, this thing also got new rings and a hone. Is it a good idea to run rotella for a set amount of miles to really let those rings seat in? They were cast rings which is what the machine shop recommended since it wasn't a fresh bore....rather just a clean up. He said that the cast are more forgiving and this is not a performance application. Thanks!
OK now i want to here the beast....

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 15 (permalink) Old Aug 18th, 08, 05:43 PM Thread Starter
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Re: Oil question: Just broke in cam and now....

Quote:
Originally Posted by Skeeter55 View Post
OK now i want to here the beast....
Have you ever built a motor for a specific vehicle and then wish you had something else it was going in?? That's where I'm at. I just got my "tow vehicle" 454 lit up yesterday and broke in. It sounds HHHHEEEAAAAALLLLLTTTTHHHHYYY!!!!! lol

I didn't think to video it and now all the stuff I had on it to fire is pulled back off. I realize that they sound more responsive on the test stand when they don't have the weight of a converter or flywheel to slow down the R's, but this thing revs real quick (keep in mind I'm talking at very low rpms). I'm wishing it was going in something else. I think this is a case where I didn't go too big in any one area and everything is matched up quite nice. Here is the skinny:

2 bolt 454 with steel crank (balanced)
781 heads
Crane 272H .515 lift cam (UD Harolds favorite for towing)
Performer 2.0 intake
Edelbrock 1411 750 carb
H.E.I. dizzy
1 3/4 long tube headers


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
post #6 of 15 (permalink) Old Aug 18th, 08, 06:41 PM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,154
Re: Oil question: Just broke in cam and now....

Nothing wrong with running Rotella , indefinately.

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
post #7 of 15 (permalink) Old Aug 18th, 08, 07:46 PM Thread Starter
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Re: Oil question: Just broke in cam and now....

Quote:
Originally Posted by zdld17 View Post
Nothing wrong with running Rotella , indefinately.
Do you think I should run any kind of an additive? I'm guessing that the EOS was just for break-in (man...that stuff is thick!)

The machine shop guy said to 15W40. My bearings are at about 2.5 on the plastigage


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
post #8 of 15 (permalink) Old Aug 18th, 08, 08:07 PM
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,291
Re: Oil question: Just broke in cam and now....

Yes to running EOS with a flat tappet cam and no 02 sensors and cats.Todays oems all run roller trains that do not require the additives that protect old school lobes.I would stick with the dinosaur oil and additive until you retro to roller.I did go with Crowers cool face edm lifters for additional protection at low rpm.

George
68 Camaro
8-71 blown 461 Rat on E-85

Last edited by fatblock; Aug 18th, 08 at 08:10 PM. Reason: add
fatblock is offline  
post #9 of 15 (permalink) Old Aug 18th, 08, 10:24 PM
Senior Tech
Andy
 
Join Date: Jul 2005
Location: Northeast,GA
Posts: 1,398
Send a message via AIM to 67SS&99SS
Re: Oil question: Just broke in cam and now....

I have to say, its good oil. I put it in my 340 that had been sitting for almost 30 years, and it worked like a charm. I put some marvel mystery oil in the cylinders first, let it sit for a week, then turned the engine with a flex handle and socket about 15-20 revs with all the plugs out. Put some new plugs in, and fired it right up. I just change it every 3 months or so. Its cheap, so why not? Best maintenance for an engine.

some good info. http://www.highperformancepontiac.co...comp_cams.html

1967 Camaro SS: 406 sbc, 522hp/514 ft lbs, Doug's 1 3/4" headers, M20, posi, 3.73's, vintage air gen IV, IROC steering box, Comp Eng. weld-in sfc's & traction bars, chrome US Mags

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
67SS&99SS is offline  
post #10 of 15 (permalink) Old Aug 19th, 08, 11:44 AM
 
Join Date: Nov 2007
Posts: 102
Re: Oil question: Just broke in cam and now....

Quote:
Originally Posted by zdld17 View Post
Nothing wrong with running Rotella , indefinately.


After reading everything on flat tappets I can find....I run Rotella and 8 ozs. of GM EOS.
74LS454 is offline  
post #11 of 15 (permalink) Old Aug 19th, 08, 01:53 PM
Senior Tech
Laurence
 
Lol_uk's Avatar
 
Join Date: Nov 2005
Location: London, UK
Posts: 161
Re: Oil question: Just broke in cam and now....

Eos is just for break-in...
I'm not convinced Rotella has the zinc you/I need for our engines (lots of boring research later!)...
http://www.zddplus.com/

Wouldn't run my engine without it. period.

..."you can never go fast enough"..driver,Two Lane Blacktop.
_____________________________________________
68 coupe/475ci/TH400/3.55 rear/Mark Jones motor: 850 Holley DP/Weiand stealth/9.2 comp/ Isky 280 mega cam/ 570+ hp/ 580+ Tq/brutal power!
Lol_uk is offline  
post #12 of 15 (permalink) Old Aug 19th, 08, 09:31 PM
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: Oil question: Just broke in cam and now....

yeah, put additives in there, i may be wrong, but from what i have heard newer engine oil doesnt have some of the additives needed for "older" style engines

i have heard to only use high mileage oil (like the 75,000+ mi oil) for the proper additives.. i may be wrong, and i hope someone can correct/agree with me
victimizati0n is offline  
post #13 of 15 (permalink) Old Aug 19th, 08, 10:42 PM Thread Starter
Senior Tech
 
Join Date: Nov 2006
Location: Bend, OR
Posts: 1,702
Re: Oil question: Just broke in cam and now....

Hey Victimization.......aren't you also over on the vintage mustang forum website????


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dubs68camaro is offline  
post #14 of 15 (permalink) Old Aug 20th, 08, 07:10 AM
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: Oil question: Just broke in cam and now....

Quote:
Originally Posted by dubs68camaro View Post
Hey Victimization.......aren't you also over on the vintage mustang forum website????
nope, not me
victimizati0n is offline  
post #15 of 15 (permalink) Old Aug 20th, 08, 07:28 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,981
Re: Oil question: Just broke in cam and now....

Info. on flat tappet lubes and read 'recommendations' section closely about EOS. Synthetic info.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome