help re-starting engine - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old Aug 20th, 08, 03:30 PM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,005
help re-starting engine

hey guys i wanted to move this to the engine forums to get more responses. please read posts in link below to familiarize yourself with my situation
thank you all
-Steven
https://www.camaros.net/forums/showthread.php?t=139702

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Aug 21st, 08, 01:57 PM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,005
Re: help re-starting engine

let me start off i guess,
my battery only had 10.5 volts. now its on the charger and i will hook it back up to the car tomorrow and give it another shot.

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
post #3 of 10 (permalink) Old Aug 21st, 08, 07:52 PM
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: help re-starting engine

well you have everything that is needed for an engine to run

if you are sure your timing is fine then it could be crossed spark plug wires, or even like mentioned a flooded engine

do you have a way to check fuel pressure?

did you do anything to your carb while in the process?

what type of carb is it
victimizati0n is offline  
 
post #4 of 10 (permalink) Old Aug 22nd, 08, 09:26 AM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,005
Re: help re-starting engine

well it wouldnt start. its probly the msd. never liked them. i feel the more stuff you have running your ignition (6al box) the more that can go wrong
i quit!

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
post #5 of 10 (permalink) Old Aug 22nd, 08, 09:29 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: help re-starting engine

Have you tried to crank it over with 1-plug out and look for spark. Also the Red and Black wires off the MSD box has to go straight to the battery for a good power and ground.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #6 of 10 (permalink) Old Aug 22nd, 08, 09:34 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: help re-starting engine

Did the car run before with the MSD. The reason i ask because if it was a point dizz and you just switched over to a MSD ignition, then there is a wire off the starter solenoid (yellow) that doesn't get re-used.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #7 of 10 (permalink) Old Aug 22nd, 08, 10:09 AM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,005
Re: help re-starting engine

wires are going straight to battery. it did run before i am taking a break. this is the third summer in a row i have wasted on this car

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
post #8 of 10 (permalink) Old Aug 22nd, 08, 01:18 PM
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: help re-starting engine

im having the feeling the box is not your problem considering you are getting spark.

why dont you just get a cheap HEI distrib and see if it starts up

you can probably find one for $20.. it will help you diagnose your msd stuff, and it will also be a good back up distrib incase anything happens to it
victimizati0n is offline  
post #9 of 10 (permalink) Old Aug 22nd, 08, 03:03 PM
Team Member
Matt
 
Join Date: Feb 2005
Location: Montana
Posts: 467
Re: help re-starting engine

I’m having a similar problem with mine—doesn’t want to start. It will crank and crank and then when I move the key from start to run, it fires and runs (sometimes).

Try putting your timing light on the #1 wire and look for a flash (or flashes) while you start it. When I did this on mine, I didn’t get a flash until the key went from the start position to the run position. (I have a Mallory distributor.) After poking around in the wiring, I figured out that if I disconnect the aftermarket tach, it fires right up.

I’m still tinkering with mine so I can’t say it is definitely the tach. Just thought I would share my experience.
Matt M. is offline  
post #10 of 10 (permalink) Old Aug 22nd, 08, 03:54 PM Thread Starter
Gold Lifetime Member
Steven
 
stamatisg1977's Avatar
 
Join Date: Sep 2005
Location: Mastic Beach Village, NY
Posts: 3,005
Re: help re-starting engine

i get spark. set it a 10* btdc still nothing. im tired

69 Frost Green Camaro
LS3 with TSP stage 3 cam
Tremec TKO 600
Moser 12 bolt rear with ford ends 3.73:1 Eaton tru trac differential
Speedtech pro touring subframe
Ridetech rear 4-Link


Follow my journey here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
stamatisg1977 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome