pump fuel / running problems - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Aug 21st, 08, 09:20 AM Thread Starter
Senior Tech
WES
 
Join Date: Jul 2008
Location: Ontario Canada
Posts: 224
pump fuel / running problems

Hi
Has any one noticed that the cars are running alot worse on pump gas lately? I always run 100ll from the airport and the car runs great.Out pump gas in runs terrible. run on,lean,lack of power ay one else?? 427 stock 10 comp. Wes
WES 1967 yenko clone is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Aug 21st, 08, 09:55 AM
 
Join Date: Apr 2007
Posts: 183
Re: pump fuel / running problems

Yes, especially engines with carburetors. The oil companies are throwing all kinds of end oils and chemicals into the fuels lately, so they don't have problems disposing of them, and, they formulate the fuels for use in EFI systems, which don't require the better quality to perform acceptably. Fuels injected as a very fine fog-like mist, under extremely high pressure, react very differently than fuels inducted by vacuum pull signal, in raindrop sized droplets. What would seem a tuning disaster to a carb'd engine, is not even a hiccup in an EFI engine.

Regards,

Milton
The Devil's advocate is offline  
post #3 of 4 (permalink) Old Aug 21st, 08, 10:11 AM Thread Starter
Senior Tech
WES
 
Join Date: Jul 2008
Location: Ontario Canada
Posts: 224
Re: pump fuel / running problems

Thanks , I thought i was losing it . can runs great put pump gas in runs like ****?
WES
WES 1967 yenko clone is offline  
 
post #4 of 4 (permalink) Old Aug 21st, 08, 06:43 PM
Gold Lifetime Member
Scott
 
scblucam's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 2,442
Garage
Re: pump fuel / running problems

Gasoline basically does not exist anymore. It is toulene mixed with the evil ethanol corn mashings. It is so thin it boils over in carbed engines. Thank your government, the same one that refuses to drill for oil and thinks your car will soon be run by wind or solar power.
scblucam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome