Leak from bolt on intake and oil pan - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 23rd, 08, 05:01 PM Thread Starter
Lifetime Gold Member
Drew
 
ddx77's Avatar
 
Join Date: Jun 2008
Location: Fort Lauderdale, FL
Posts: 1,107
Leak from bolt on intake and oil pan

Hey guys, I was working on my car this afternoon and noticed a very small coolant leak from the most forward passenger side bolt that attaches my intake.

Can I just pull the bolt, throw a washer on it with a little loc-tite and re-intstall and not worry about it? Or is this an issue.

Here's a pic of the bolt: http://1969z28.com/intake.html

And in addition to my coolant leak it seems my oil pan has an oil leak from where the dipstick connects to the oil pan. Is this an easy fix or do I need a new oil pan as well?

Thanks again for your help!

________________________________
1st Genless again - Working on getting my 69Z28 back.
ddx77 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 23rd, 08, 05:46 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Leak from bolt on intake and oil pan

As far as the intake you could try, taking the bolt out and put some good permatex in the hole and then put the bolt in and tight back down, but it could get worse or better.

The dipstick has an O-Ring thats probably missing.

If its just the pan, you can clean the area with a good degreaser like even brake cleaner, then just mix up some J-B Weld.

Good luck.
Skip

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #3 of 3 (permalink) Old Aug 23rd, 08, 07:10 PM Thread Starter
Lifetime Gold Member
Drew
 
ddx77's Avatar
 
Join Date: Jun 2008
Location: Fort Lauderdale, FL
Posts: 1,107
Re: Leak from bolt on intake and oil pan

Thanks Skip, appreciate it, i'll give it a shot!

________________________________
1st Genless again - Working on getting my 69Z28 back.
ddx77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome