O/P gauge needle vibrating.... - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 2nd, 08, 03:00 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,361
O/P gauge needle vibrating....

I filled up the '69 this afternoon in order to take it about 20 miles tonight for a car show.

I noticed on the way back home that the oil pressure gauge needle is vibrating like crazy. It still reads good pressure through out the normal street driving range. Has a vibrating 20lbs. @ idle and quickly moves up to 40 just off idle. But the needle is vibrating and seems to respond to rpm change quicker than usual.

I checked the fitting at the back of the block for leaks (its dry). I haven't had a chance to get into the console to check the under side of the gauge. It's a plastic pressure line.

I have a repo console gauge pack on the original console.

Should I be concerned enough to forget about the show tonight?

Any guesses as to what's wrong?

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 2nd, 08, 03:35 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: O/P gauge needle vibrating....

If it's a new gauge install I wouldn't worry. Sounds like it's missing the pulsation dampener. Some people call it a snubber. Most gauges have a very small orifice at the entry port to knock this out.

Oil pressure does fluctuate, because the ports on the crank do NOT flow to the rods full-time. They are only exposed to oil flow when the port of the main journal enters the groove in the upper main.

If this is a symptom that suddenly developed on an old gauge, the worst case scenario is a spun crank or cam bearing. In which case you could examine the oil filter to ease your worries.

Hope that helps.

Tim Smith
77wolf10.85 is offline  
post #3 of 3 (permalink) Old Sep 2nd, 08, 04:48 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,361
Re: O/P gauge needle vibrating....

I just checked the console gauge. I connection has been leaking a little bit. I was able to tighten the nut just a little bit and wipe up the oil that I saw.

I started the engine after putting everything back together. I didn't rev the motor, just let it idle. The needle was steady @ about 35 with the motor semi-cold. I will drive it around the block. If it looks ok I'll head out to the show.

Must make note to cut line and install new farel @ back of gauge.

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome