question? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jan 6th, 09, 06:35 PM Thread Starter
 
Join Date: Oct 2008
Posts: 19
question?

my 307 is getting fire now [yellow-bluish arch].i charged the battery,turned it over and it sounded as if it were going to crank then it started turning over real slow then,it would pick back up a bit,go back to real slow and so on.finally,it would not turn over at all[just a starter click].i then turned the motor over w/ a rachet and it seemed hard to turn.i turned the key and it spun over fine for a second then a puff of gas came out the carb and the got real slow again.the final time i tried starting it the starter made a grinding noise[sounded kinda like a bad bendix]and then began to turn over slow again.what could it be?timing?
1969nova is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jan 6th, 09, 06:41 PM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: question?

Yes!....It sounds like it's advanced too far!....Loosen distributor clamp and rotate distributor slightly in a clockwise direction to retard timing.
Badbird is offline  
post #3 of 6 (permalink) Old Jan 6th, 09, 06:49 PM Thread Starter
 
Join Date: Oct 2008
Posts: 19
Re: question?

oh man,i advanced it say probably an inch yesterday to try and get it to start.you think that will fix my problem and get it running.it sure makes sense to me.
1969nova is offline  
 
post #4 of 6 (permalink) Old Jan 6th, 09, 06:55 PM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: question?

Quote:
Originally Posted by 1969nova View Post
you think that will fix my problem and get it running.it sure makes sense to me.

I don't think, I know!
Badbird is offline  
post #5 of 6 (permalink) Old Jan 6th, 09, 07:05 PM Thread Starter
 
Join Date: Oct 2008
Posts: 19
Re: question?

appreciate it man.i would go do that right now but its raining.i guess it will have to wait till tomorrow morning.
1969nova is offline  
post #6 of 6 (permalink) Old Jan 6th, 09, 07:31 PM
Banned
Ron
 
Badbird's Avatar
 
Join Date: Jul 2005
Location: Dearborn Heights, MI
Posts: 3,176
Re: question?

OK man!, glad to help out!....Have a good one!
Badbird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome