No oil out of right side pushrods?? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old Jul 23rd, 09, 07:37 PM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
No oil out of right side pushrods??

Iím not getting oil from the pushrods on the right side while prelubing for start up. . Left side pumps up in 3 min or less and I have good oil pressure. Iíve got a Little M block. Iíve spun the drill for more then 10 min with no avail. Iíve turned the motor over a couple of times as well. Any help would be appreciated. Thanks,
Greg

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old Jul 23rd, 09, 07:45 PM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
Re: No oil out of right side pushrods??

The lifters are not pumping up on the right side either. Left side all is good. It's got me stumped.

Greg

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
post #3 of 14 (permalink) Old Jul 23rd, 09, 07:47 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

What type of preoil tool are you using ?

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
 
post #4 of 14 (permalink) Old Jul 23rd, 09, 08:00 PM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
Re: No oil out of right side pushrods??

I'm using the right one. I'm getting oil out of the left side and the gauge is reading about 40 psi.

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
post #5 of 14 (permalink) Old Jul 23rd, 09, 08:03 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

Quote:
Originally Posted by duckbutter69 View Post
I'm using the right one..
Is it the one that has the collar that goes down into the block to simulate the distributor body ? I cant think of anything else right off hand. I have a Dart block sitting at the shop, I can take a look at it on Friday, I dont remember exactly how the oil is routed on them.

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
post #6 of 14 (permalink) Old Jul 23rd, 09, 08:05 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

Needs to look like this
Attached Images
 

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
post #7 of 14 (permalink) Old Jul 23rd, 09, 08:10 PM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
Re: No oil out of right side pushrods??

Yeah, that's the one. I can tell it's turning the oil pump fine. I've had to go up to a 1/2 inch drill cause I smoked two smaller ones. Thanks for your help. Reading the specs I see it says 'if lifter oiling is restricted, restrictors can be installed in the rear lifter galleys.' I wouldnt see restrictors causing the problem though.

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
post #8 of 14 (permalink) Old Jul 23rd, 09, 08:13 PM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

Greg,
I will take a look at the one I have at the shop in the morning. It is sitting in front of the hone for me to trip over so I shouldn't forget

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
post #9 of 14 (permalink) Old Jul 23rd, 09, 08:19 PM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
Re: No oil out of right side pushrods??

Thanks Bill.

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
post #10 of 14 (permalink) Old Jul 23rd, 09, 09:25 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: No oil out of right side pushrods??

What if you turn the crank/motor and try again.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #11 of 14 (permalink) Old Jul 23rd, 09, 10:08 PM
Senior Tech
Tim
 
77wolf10.85's Avatar
 
Join Date: Mar 2007
Location: Oklahoma
Posts: 3,222
Re: No oil out of right side pushrods??

At the rear of the Little M you have 2 of a 3/8 npt plug, and behind them internally there is a place where you either put restrictors or plugs. If you don't put anything in those internal 1/4" ports you will eventually toast the mains and rods. It is their priority system. 1/4 plugs makes it go and hit all the mains, then it comes backwards from the front into the lifter galleries.

I can't post pics any more or I'd post you a pic.

http://s152.photobucket.com/albums/s...t=DSC01816.jpg

Tim Smith

Last edited by 77wolf10.85; Jul 23rd, 09 at 10:22 PM.
77wolf10.85 is offline  
post #12 of 14 (permalink) Old Jul 24th, 09, 05:00 AM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

Greg,
The block I have here at the shop is a Big M and it is different. It supplies oil to the lifter galleys in the front. I will see what I can find out later this AM.

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
post #13 of 14 (permalink) Old Jul 24th, 09, 07:07 AM Thread Starter
Tech Team
Greg
 
Join Date: Jun 2004
Location: Tulsa
Posts: 51
Send a message via AIM to duckbutter69
Re: No oil out of right side pushrods??

Bill, You're right on the preoil tool. Mine is a straight shaft with no rings. Oil is just falling back in the hole and not getting over to the other side. Thanks for your help.

Greg

69 Convertable
427, TKO, 9"
duckbutter69 is offline  
post #14 of 14 (permalink) Old Jul 24th, 09, 07:31 AM
Moderator
Bill
 
Join Date: Aug 1998
Location: Waldorf Md. USA
Posts: 3,291
Re: No oil out of right side pushrods??

Greg,
I wasnt sure if the Little M needed that type of tool. Glad you found the problem.

Bill Koustenis
Owner
Advanced Automotive Machine
Waldorf Md
1971 Chevelle "Heavy Chevy" original owner


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BillK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome