HEi can't get spark - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Oct 6th, 09, 07:55 PM Thread Starter
 
Join Date: Aug 2005
Posts: 9
HEi can't get spark

I have a 68 327 all new, all the wiring is new painless the whole car has been off the frame redone. Engine new rebuild, new MSD dist. I can get 12 volts to the distributor and when cranking 9.7 to 10.2 volts but I can't get spark. I have changed distributors and same thing. This is not a stock car 10.5 -1 holley 750, HEi, hedders March system on the front with classic air and power steering. Everything is brand new and I don't know what to do next.I have tried everything I know and thats not sayin alot but anyone have any ideas. I have read the other post on this subject and nothing in those post gets me fire.
TByrnes is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Oct 6th, 09, 07:59 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: HEi can't get spark

Do you get 12v to the coil from the starter solenoid with the key on.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #3 of 11 (permalink) Old Oct 6th, 09, 08:03 PM Thread Starter
 
Join Date: Aug 2005
Posts: 9
Re: HEi can't get spark

Yes I do and when I engage the starter the voltage drops to 9 or 10 volts. The techs at MSD said I need 8 when cranking to get fire so I seem to be good there.Thanks for the fast reply.
TByrnes is offline  
 
post #4 of 11 (permalink) Old Oct 6th, 09, 08:14 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: HEi can't get spark

Check this link out... It could just be a simple igntion switch.
http://www.msdignition.com/uploadedF...pport/WDTN.PDF

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 11 (permalink) Old Oct 6th, 09, 09:00 PM Thread Starter
 
Join Date: Aug 2005
Posts: 9
Re: HEi can't get spark

would I still get the right voltage to the disribuor if the switch was bad? the motor cranks over fine. and when cranking I still get up to 10.5 volts.
TByrnes is offline  
post #6 of 11 (permalink) Old Oct 6th, 09, 09:01 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: HEi can't get spark

Tom,

Where are you checking voltage while you are turning the key to "start"?

Where is your BATT terminal on the HEI hooked up?

What's your initial timing set at?

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #7 of 11 (permalink) Old Oct 6th, 09, 09:14 PM Thread Starter
 
Join Date: Aug 2005
Posts: 9
Re: HEi can't get spark

Checking volts at the pink ignition wire at the dist. The Batt terminal is hooked up on the cap next to the Tach hook up. Timing has been set at 0 and up to +4. Even if I had the dist 180 out would it still give a spark? I know it would'nt run but should'nt itstill throw a spark?
TByrnes is offline  
post #8 of 11 (permalink) Old Oct 6th, 09, 09:17 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: HEi can't get spark

I can't get mine to start with less than 12 degrees of advance (initial timing at 12 BTDC).

How did you check for spark? Did you pull a plug out, connect the plug wire to it, then ground the plug body to the frame?

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #9 of 11 (permalink) Old Oct 6th, 09, 10:33 PM Thread Starter
 
Join Date: Aug 2005
Posts: 9
Re: HEi can't get spark

ok I will try that. I did the plug against the block and I have a spark test tool if the wife is'nt around to turn the key for me. Plug wire to it and clamp it to a ground and set the gap.
TByrnes is offline  
post #10 of 11 (permalink) Old Oct 6th, 09, 11:43 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: HEi can't get spark

The little three wire pigtail is hooked up from the distributor to the cap, right?

If you've got power on the BATT wire when the key is turned to "start" (not just "run") then it should have fire.

The only other things would be simple stuff:
Pigtail not plugged in from distributor.
Ground terminal/bracket not installed in coil assembly.
Rotor not installed (happened to me before).
Rotor button not installed under coil.

I'll usually wrap a piece of wire around the threads of the plug I pulled out and then wrap the other end around something metal on the frame or block in a place so I can see it through the gap between the hood and cowl. Then I turn the lights out.

I'll tell you that even with fire you probably won't be able to get it to start without at least 12 degrees of initial advance.

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled
Steiner is offline  
post #11 of 11 (permalink) Old Oct 7th, 09, 05:19 AM
Lance
 
Join Date: Apr 2009
Location: Tennessee
Posts: 27
Re: HEi can't get spark

Is the distributor shaft turning?
old fool is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome