I finally installed a new fuel tank sending unit - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 16th, 09, 04:50 PM Thread Starter
Senior Tech
bigsteve
 
Join Date: Mar 2007
Location: massachusetts
Posts: 1,077
I finally installed a new fuel tank sending unit

It sure is great to have a working fuel tank sending unit again! I do have a question about the foam cushion that goes on the pipe that comes out of the tank. Should this cushion be positioned where the tank mounting strap is located? Also the replacement sending unit power wire I purchesed from Ricks is a smaller gauge wire than the original, will this be a problem?
bigsteve is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 16th, 09, 11:39 PM
Gold Lifetime Member
Larry
 
larryh56's Avatar
 
Join Date: Oct 2008
Location: Central Washington
Posts: 1,503
Re: I finally installed a new fuel tank sending unit

The wire will be fine, there is very little load. I just took my tank down and the foam pad was in the middle of the hard line just to keep it from touching the tank.

68 RS Coupe 355/350 TH, Detroit Speed, Hotchkis, Vintage Air, 8.5" 3.42 posi 10-bolt, MagnaFlow 2 1/2" exhaust, etc.

"The public cannot be too curious concerning the characters of public men."
Samuel Adams
larryh56 is offline  
post #3 of 4 (permalink) Old Oct 17th, 09, 04:33 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: I finally installed a new fuel tank sending unit

Sure is nice to have a working gas guage aint it!!!
SPARKY69 is offline  
 
post #4 of 4 (permalink) Old Oct 17th, 09, 09:38 AM Thread Starter
Senior Tech
bigsteve
 
Join Date: Mar 2007
Location: massachusetts
Posts: 1,077
Re: I finally installed a new fuel tank sending unit

I just put 13 gallons in the tank on top of the 2 gallons I put in yesterday. The fuel gauge in the car is reading about a 1/4 inch over the full mark, is this normal for these cars?
bigsteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome