82 350 - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Feb 13th, 10, 01:07 PM Thread Starter
Senior Tech
corey
 
Join Date: Dec 2009
Location: lethbridge alberta
Posts: 166
82 350

hey all I took you edvice snd bought a 670 cfm street avenger, I was just wondering a couple things how can you tell if your distibutor is one tooth out .and about around what temp should the engine be running at when its warmed up it got a 270 comp cam edlebrock intake
steps350 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Feb 13th, 10, 05:26 PM Thread Starter
Senior Tech
corey
 
Join Date: Dec 2009
Location: lethbridge alberta
Posts: 166
Re: 82 350

anyone?
steps350 is offline  
post #3 of 9 (permalink) Old Feb 13th, 10, 05:44 PM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Re: 82 350

Quote:
Originally Posted by steps350 View Post
hey all I took you edvice snd bought a 670 cfm street avenger, I was just wondering a couple things how can you tell if your distibutor is one tooth out .and about around what temp should the engine be running at when its warmed up it got a 270 comp cam edlebrock intake
If the distributor is one tooth off, the vacuum advance can will probably hit either the #8 intake runner or the plug wire support when you go to set the initial timing, assuming the wires are correctly indexed in the cap. If it's off a tooth, just re-stab it one tooth over. Photo below shows the correct distributor position and wire indexing in the cap.

It should run around 180*-190*F if the cooling system is functioning properly.
Attached Thumbnails
Click image for larger version

Name:	dist2.jpg
Views:	56
Size:	46.6 KB
ID:	14272  

JohnZ
CRG
JohnZ is offline  
 
post #4 of 9 (permalink) Old Feb 14th, 10, 12:25 AM Thread Starter
Senior Tech
corey
 
Join Date: Dec 2009
Location: lethbridge alberta
Posts: 166
Re: 82 350

hey just wondering , my vacumme reads 13psi I leaned out the holly as much as I could but its still running really rich ,any ideas , its idles ok but seems to bog really bad when you try to idle up and a bit of black smoke comes out the tail pump, could my fuel pressure be to high I got a 270 comp cam and performer intake. the car ran fine before I switched out the cam and intake any ideas? need help bad
steps350 is offline  
post #5 of 9 (permalink) Old Feb 14th, 10, 11:52 AM Thread Starter
Senior Tech
corey
 
Join Date: Dec 2009
Location: lethbridge alberta
Posts: 166
Re: 82 350

anyone ? could my cam be out of time?
steps350 is offline  
post #6 of 9 (permalink) Old Feb 14th, 10, 12:02 PM
Senior Tech
Tom
 
Join Date: Jun 2001
Location: Rochester Mn
Posts: 7,749
Smile Re: 82 350

It could be many things. Start by setting your idle transfer slots and go from there. Yo u need to remove the carburetor and view this from the bottom.

69 Camaro -originally a LM1 car. 327, Edelbrock E-streets, hooker, DUI performance distributors, ultradyne cam, stewart, TRW etc. Vintage Air, AGR steering, Corbeau GTSII seats, 700R4 transmission, 12-bolt w/Eaton 4.11:1
TJS69 is offline  
post #7 of 9 (permalink) Old Feb 14th, 10, 12:06 PM
Senior Tech
Tom
 
Join Date: Jun 2001
Location: Rochester Mn
Posts: 7,749
Smile Re: 82 350




69 Camaro -originally a LM1 car. 327, Edelbrock E-streets, hooker, DUI performance distributors, ultradyne cam, stewart, TRW etc. Vintage Air, AGR steering, Corbeau GTSII seats, 700R4 transmission, 12-bolt w/Eaton 4.11:1
TJS69 is offline  
post #8 of 9 (permalink) Old Feb 14th, 10, 12:14 PM
Senior Tech
Tom
 
Join Date: Jun 2001
Location: Rochester Mn
Posts: 7,749
Smile Re: 82 350

Set the transfer slot so that it looks like a square with the throttle blades closed. Make sure that it doesn't look rectangular.

You have too much of the transfer slot showing, and it will not run on the carburetors idle circuit.

69 Camaro -originally a LM1 car. 327, Edelbrock E-streets, hooker, DUI performance distributors, ultradyne cam, stewart, TRW etc. Vintage Air, AGR steering, Corbeau GTSII seats, 700R4 transmission, 12-bolt w/Eaton 4.11:1
TJS69 is offline  
post #9 of 9 (permalink) Old Feb 15th, 10, 11:04 PM Thread Starter
Senior Tech
corey
 
Join Date: Dec 2009
Location: lethbridge alberta
Posts: 166
Re: 82 350

hey thanks for all the info It turned out that my choke wire was burnt and was shorting out , Sorry for all the questions but I have one more , My car is a 2dr 1982 olds cutlass, with a chevy 350 in it the 350 is a crate and has a well you no the holly a comp cam and edlebrock performer intake .I was just wondering what all wires had to be hooked up . like I got wires running to relays on the heater box were the AC use to be ant to relays under my dash by the glove box . I just want to clean it up a bit thanks in advance
steps350 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome