Who's using Vortec heads on their 1st gen with headers ? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Mar 7th, 10, 02:04 PM Thread Starter
Senior Tech
Mark
 
seeburg220's Avatar
 
Join Date: Jul 2008
Location: One of the 13 Colonies
Posts: 351
Who's using Vortec heads on their 1st gen with headers ?

I have a '69 with a 350 that's using Vortec heads. I bought Dougs D368 headers for it and they don't fit. The #5 spark plug boot is getting burned up because it's touching the pipe. I tried denting the header some, but to no avail. Also the #6 pipe comes in contact with the idler arm. I dented that too. These clearly do not fit, and I'm wondering if someone can recommend a brand and model header that WILL fit a vortec-headed small block. Thanks.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 / 350 / TH350 / 3.73 posi / driver
seeburg220 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Mar 7th, 10, 03:37 PM
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,151
Re: Who's using Vortec heads on their 1st gen with headers ?

I have had these elcheapo headers from summit for years and I don't have an issue. I run a 90 degree boot and don't have any issues.


"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
post #3 of 12 (permalink) Old Mar 7th, 10, 03:50 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Who's using Vortec heads on their 1st gen with headers ?

The reason the idler arm is hitting is likely because it's an aftermarket part house idler. Search "D368" on this site - I'm pretty sure this has come up before, and a part# for an idler that won't hit is available.

On the #5 plug, have you tried a "shorty" plug with a 90 degree boot? I believe Accel makes shorty plugs.

If these two fixes will gwt your headers to clear it save you a bunch of money.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
 
post #4 of 12 (permalink) Old Mar 7th, 10, 05:28 PM
Senior Tech
JAY
 
Join Date: Jul 2009
Location: TUCSON AZ
Posts: 726
Re: Who's using Vortec heads on their 1st gen with headers ?

I do run Accel shorty plugs in mine/ 350 GM crate motor with
vortex heads/Hooker shorty headers. Most likely if you go to shorty plugs your problem will be solved. See pictures !


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

66 SS Chevyll
67 Elcamino
68 Malibu 2dr
69 Camaro Convertible
JAYARTER is offline  
post #5 of 12 (permalink) Old Mar 7th, 10, 07:37 PM
Tech Team
 
Join Date: Dec 2007
Location: Arizona
Posts: 92
Re: Who's using Vortec heads on their 1st gen with headers ?

I am having a similar issue with the Vortec heads on my 383. Even with a 90 degree boot I keep burning up number 6 with my hooker headers. I am currently using the AC Delco R44LTS. What is the part number for the Accel shorty plugs?
737IP is offline  
post #6 of 12 (permalink) Old Mar 7th, 10, 08:46 PM
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,362
Re: Who's using Vortec heads on their 1st gen with headers ?

My vortec heads have angled plugs. I have no problems with the wires. I'm using the red GMPP plug wires with the GMPP wire hangers. They are pricey but fit very well.

These are the ones shown in the GMPP catalog on most the the crate motor pics.

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
post #7 of 12 (permalink) Old Mar 9th, 10, 07:59 AM Thread Starter
Senior Tech
Mark
 
seeburg220's Avatar
 
Join Date: Jul 2008
Location: One of the 13 Colonies
Posts: 351
Re: Who's using Vortec heads on their 1st gen with headers ?

Thanks Guys for the help ! I will try the shorty plug. As far as the idler arm, I know about the aftemarket/oem size thing. I have the smaller arm from Rick's, but I still had to dent the header to get a 1/4" clearance. Will post my progress on this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 / 350 / TH350 / 3.73 posi / driver
seeburg220 is offline  
post #8 of 12 (permalink) Old Mar 9th, 10, 08:01 AM Thread Starter
Senior Tech
Mark
 
seeburg220's Avatar
 
Join Date: Jul 2008
Location: One of the 13 Colonies
Posts: 351
Re: Who's using Vortec heads on their 1st gen with headers ?

Quote:
Originally Posted by Fred Mertz View Post
My vortec heads have angled plugs. I have no problems with the wires. I'm using the red GMPP plug wires with the GMPP wire hangers. They are pricey but fit very well.

These are the ones shown in the GMPP catalog on most the the crate motor pics.
Mine are straight-plug heads, stock GM Vortecs. Wish I would have known they made an angled-head !


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 / 350 / TH350 / 3.73 posi / driver
seeburg220 is offline  
post #9 of 12 (permalink) Old Mar 9th, 10, 09:29 PM
Gold Lifetime Member
Dave
 
Join Date: Jun 2006
Location: Vacaville CA
Posts: 1,362
Re: Who's using Vortec heads on their 1st gen with headers ?

The angle plug head is the stock head on the ZZ383.

Dave

Known to run with scissors....
__________
1969 Camaro Z/28 "clone", GMPP ZZ383, Autogear M22W, Moser 12bolt w/TruTrac 3:73.
Fred Mertz is offline  
post #10 of 12 (permalink) Old Mar 10th, 10, 05:47 AM
Senior Tech
Dave
 
Join Date: Apr 2001
Location: Southern NH
Posts: 1,052
Re: Who's using Vortec heads on their 1st gen with headers ?

I run 90 degree boots with hedaman 1 5/8 headers on stock vortec headed 350/330 ho motor and they fit fine.
Dave69Z is offline  
post #11 of 12 (permalink) Old Mar 12th, 10, 08:37 AM Thread Starter
Senior Tech
Mark
 
seeburg220's Avatar
 
Join Date: Jul 2008
Location: One of the 13 Colonies
Posts: 351
Re: Who's using Vortec heads on their 1st gen with headers ?

Well, I tried the shorty plugs, and it's still not enough to fix it. Looks like I have to raise the car off of the ground 2 feet and drop the header out and dent the crap out of it to clear the #5 plug...Ugh.....Or throw away a $600 pair of headers and start over.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 / 350 / TH350 / 3.73 posi / driver
seeburg220 is offline  
post #12 of 12 (permalink) Old Mar 12th, 10, 05:17 PM
JASON
 
Join Date: Mar 2009
Location: RAVENNA MI
Posts: 14
Re: Who's using Vortec heads on their 1st gen with headers ?

I'm running Hedman elite shorty headers on my 68 they fit fine on my 327 and with my new 350 with vortec head with no issues.
JASON2478 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome