Only one header getting hot?? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Sep 21st, 12, 10:25 AM Thread Starter
vern
 
Join Date: Aug 2012
Location: pittsburgh pa
Posts: 12
Only one header getting hot??

Ok so here is what im working with. A newly rebuild 510 BBC. Newly installed FAST EFI system direct port injection. This is the first few times cranking the motor and trying to get the EFI system dialed in. Anyway After about a min of the engine running the right header is hot as hell, and the left header is cold? In addition to that after I shut the motor off or it dies whichever comes first.. Fuel dumps out of the left header. So why would the left header not being getting hot?? I have checked spark to those 4 cylinders( getting spark ), for sure getting fuel... Maybe the right side valve lash is set too tight?
vstaving is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Sep 21st, 12, 11:18 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,703
Garage
Re: Only one header getting hot????

Quote:
Originally Posted by vstaving View Post
Anyway After about a min of the engine running the right header is hot as hell, and the left header is cold? In addition to that after I shut the motor off or it dies whichever comes first.. Fuel dumps out of the left header. So why would the left header not being getting hot??
Too much fuel to the left side, it's cooling off the header.
What happens if you swap drvr side for pass side injector harness?

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 8 (permalink) Old Sep 25th, 12, 01:23 PM Thread Starter
vern
 
Join Date: Aug 2012
Location: pittsburgh pa
Posts: 12
Re: Only one header getting hot????

switched injector wiring harness and still nothing on the left header. However the amount of fuel dumping out of the header has gone down to almost nothing. I also used a snap on smoke machine hooked to a vacuum port on the back of the throttle body. No air leaks on the motor HOWEVER smoke came out of the left header but not the right header.???? ANY IDEAS?
vstaving is offline  
 
post #4 of 8 (permalink) Old Sep 25th, 12, 06:36 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,703
Garage
Re: Only one header getting hot??

Intake valve and exhaust valve open on the same cylinder.
Valves adjusted too tight? Use the EOIC method; exhaust starting to open, adjust intake, intake almost closed, adjust exhaust on the same cylinder.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #5 of 8 (permalink) Old Sep 25th, 12, 06:55 PM
Senior Tech
Paul B
 
Join Date: Jul 2012
Location: Ontario
Posts: 273
Re: Only one header getting hot??

It might be a good idea to swap out the oil and filter if that much gas is coming out the header.
paulsstuff is offline  
post #6 of 8 (permalink) Old Sep 25th, 12, 06:58 PM Thread Starter
vern
 
Join Date: Aug 2012
Location: pittsburgh pa
Posts: 12
Re: Only one header getting hot??

I just adjusted those valves, but I will check them again tomorrow and hit them with a compression tester and post what I find. I was kinda thinking the same thing , thinking these cylinders are not holding compression. Thank you
vstaving is offline  
post #7 of 8 (permalink) Old Sep 25th, 12, 07:02 PM Thread Starter
vern
 
Join Date: Aug 2012
Location: pittsburgh pa
Posts: 12
Re: Only one header getting hot??

Ya just changed oil and filter today. ALOT of fuel in it...
vstaving is offline  
post #8 of 8 (permalink) Old Sep 25th, 12, 07:56 PM
Senior Tech
Steiner
 
Join Date: Mar 2009
Location: Lyman, SC
Posts: 8,348
Re: Only one header getting hot??

Can you pull up your injector pulsewidths or duty cycles at idle?

One thing to check is TPS calibration at idle and tach signal at idle. Either one of those being off will screw it up (just going by my system which isn't F.A.S.T.).

The new MSD distributors with tach output come preset to do a cool little tach swing when you first turn them on (only on the gray tach output wire). It looks cool in the car but if you run EFI and use that line for tach reference the system sees 10,000 RPM or whatever and floods out on startup. Just throwing that out there but I doubt that's your issue.

Check all the connectors and make sure no pins are pushed back. I have read of issues with that. If you find one you can usually take some needle nose pliers and gently pull it out until the small tabs on the pin click into place to hold it in the connector.

Other things are injector sizing (system can't control low pulsewidth well enough) or trash in an injector causing it to hold open so fuel just pours though. Cams with a lot of overlap also confuse the O2 sensor so it can be difficult letting the system autotune itself at idle....the exhaust dilution confuses the sensor so when it's rich it thinks it's lean and just keeps adding in more fuel. See if holding the RPM's up at 2000 or above makes it even out. An air leak in the exhaust will also cause that. I don't know about F.A.S.T. but with mine you can either run a set pulsewidth at idle OR turn closed loop off to pinpoint what's going on.

Seems like I remember seeing some issue with one of the firmware revisions a while back having issues with the controller sending fuel all the time....can't remember exactly. I swear I can recall reading a couple threads on it on another forum though. A call to F.A.S.T. may be in order. It might've been on this forum as there are references to some people needing a reflash.....
http://www.cpgnation.com/forum/fast-...t-support.html

'69 Camaro
Dart 400-AFR 195-224/224 HR-Powerjection III TB with F.A.S.T. Sportsman XFI
TKO 600-Moser 3.42-Detroit Truetrac
500hp/538lbft

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

'69 Camaro Beater-SFT 327-M20-Moser 4.10-sold
'02 Z/28 vert-stock-sold and totaled

Last edited by Steiner; Sep 25th, 12 at 08:07 PM.
Steiner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome