Adjusted Rockets now it's sputtering a bit... - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 25th, 14, 09:49 AM Thread Starter
Gold Lifetime Member
Jeremy
 
Join Date: Jan 2014
Location: Claremore OK
Posts: 167
Adjusted Rockets now it's sputtering a bit...

Hi All,

So I had a tick in the engine, did some research and the general consensus is that is probably either an exhaust leak or a lifter.

Well I wanted headers anyway so I got some Doug's Tri-Y's and some flowmasters and they sound awesome but the tick remains unchanged so I will assume that the lifters could use an adjustment.

I did some research and watched a few YouTube videos on how to do it with the car running. It seems like the best way is to back off the rocker just until you start to hear it clack and then tighten anywhere between half and full turn (this seems to be down to personal preference based on what I read...) anyway so I went with 3/4 a turn.

Ok so the tick is not 100% gone but definitely way better but now it's sputtering around 1/4 throttle. If I mash the pedal to the floor it goes great.

So I am a newbie mechanic for sure so please chime in if any of that sounds way off... I assume that by messing with the rockers my previous good timing is now been thrown off a bit, does that make sense?

Any other advice or comments on my chosen method would be greatly appreciated.

Thanks in advance
jeremywrags is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 25th, 14, 10:17 AM Thread Starter
Gold Lifetime Member
Jeremy
 
Join Date: Jan 2014
Location: Claremore OK
Posts: 167
Re: Adjusted Rockets now it's sputtering a bit...

Gotta love the iPhone autocorrect, hopefully it is clear that I adjusted the rockers and not the rockets...

Moderators can you change the post title to rockers please?
jeremywrags is offline  
post #3 of 6 (permalink) Old May 25th, 14, 01:37 PM
Senior Tech
Rufas
 
Join Date: Oct 2012
Location: USA
Posts: 536
Re: Adjusted Rockets now it's sputtering a bit...

You need to look into the Comp Cams "E-O, I-C" method for adjustment, and NOT do it with the engine running.
dave ray is offline  
 
post #4 of 6 (permalink) Old May 25th, 14, 06:38 PM
Senior Tech
Mark
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 2,009
Garage
Re: Adjusted Rockets now it's sputtering a bit...

You didn't say whether you have solids or hydraulic or roller lifters. If you have hydraulics FT lifters then you set them correctly while running. Add 1 bottle of EOS Engine Oil Suppliement, it's for sticking lifters.


Mark 70 Z28 M22 3.73 Z21 Z87 - Lunati 20120121 Roller Cam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COPO is offline  
post #5 of 6 (permalink) Old May 25th, 14, 07:21 PM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,359
Re: Adjusted Rockets now it's sputtering a bit...

Probably have one too tight and its not closing completely causing the "sputter". I prefer the E-O I-C method with 1/2 turn after 0 lash for hydro FT. Did you inspect the push rods, check both ends and roll on a flat surface to check for straightness. Could be other issues that adjusting won't help but that's a good starting point. Also, adjusting valves won't change the timing.

Robert

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
355ci 10:1, 64cc Edelbrocks, Comp Mag 280H, Performer RPM, 700r4 (2000 stall), 3.55 posi A/C PS PDB Hotchkis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
369ci 10.3:1, 64cc Edelbrocks, Voodoo 276/284, Performer RPM, Holley 650DP ...T56 Magnum, 3.73 Moser 12 bolt
TC member #18
rojo is offline  
post #6 of 6 (permalink) Old May 26th, 14, 06:15 PM Thread Starter
Gold Lifetime Member
Jeremy
 
Join Date: Jan 2014
Location: Claremore OK
Posts: 167
Re: Adjusted Rockets now it's sputtering a bit...

Hi all,

Thanks for the input. I took my time and did some research and went with the cylinder 1 Tdc then adjusted the first set of 8 then cylinder 6 tdc and adjusted the other 8. I went with a half a turn on each rocker and it seems to be running like a champ.
jeremywrags is offline  
Sponsored Links
Advertisement
 
Reply

Tags
rockers, tick, timing, tucking

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome