exhaust popping until warm on 67 - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Sep 15th, 14, 11:24 AM Thread Starter
Senior Tech
 
Join Date: Jul 2005
Posts: 232
exhaust popping until warm on 67

fixing up some sandy flood salvage, flushed the motor, all new electronics, wiring, carb and fuel system. tried several different carbs and doublecheck timing which is fine. getting a popping noise from the exhaust until the engines warms. what could I try to test to see if i have some bad valves. any other thoughts outside of electric and fuel.
wheezer is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Sep 15th, 14, 12:00 PM
Senior Tech
Vince
 
Join Date: Aug 2008
Location: California
Posts: 138
Re: exhaust popping until warm on 67

I no longer own it, but when I had a '67 RS it used to pop thru the exhaust because of the smog pump (or AIR) system. It was because of a bad diverter valve if I can remember right.
4z28s is offline  
post #3 of 5 (permalink) Old Sep 15th, 14, 01:31 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,431
Garage
Send a message via MSN to DOUG G
Re: exhaust popping until warm on 67

Getting air from somewhere in the exhaust....crack or as above...bad diverter ?

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
 
post #4 of 5 (permalink) Old Sep 15th, 14, 01:43 PM
Senior Tech
Chad
 
cv2065's Avatar
 
Join Date: Jul 2012
Location: Orlando, FL
Posts: 1,193
Re: exhaust popping until warm on 67

Verify your firing order on your plugs and ensure that each plug wire goes to the right plug. Might want to try a valve adjustment as well, ensuring that each exhaust valve returns to the closed position.

67 Black RS Coupe, 383, M21 & 10 Bolt Posi. Edelbrock E-Tech 170 Heads, 2204 Roller Cam, Air Gap Intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cv2065 is offline  
post #5 of 5 (permalink) Old Sep 15th, 14, 02:39 PM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,154
Re: exhaust popping until warm on 67

Plug wires cross firing each other? One laid over another? You didn't mention type of wires.
Leak in header gasket? Seals when warmed up and gasket expands?

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome