Do I need to run a heater hose by pass? - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Oct 19th, 14, 09:53 AM Thread Starter
Senior Tech
JC
 
Join Date: Jul 2000
Location: Vancouver WA
Posts: 118
Send a message via AIM to JC69RSZ28
Do I need to run a heater hose by pass?

I have removed the heater unit with plans to run vintage air but in the mean time I have just plugged the heater hose inlet and outlet. Does anyone foresee a problem with that?

Could this prevent good coolant flow?

Thanks

JC

1969 Hugger
JC69RSZ28 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Oct 19th, 14, 10:12 AM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Do I need to run a heater hose by pass?

If it's a gen 1 small block Chevy, then yes - just install pipe plugs in the intake and the water pump and you'll have no problems. BBC or LS motor I can't say for sure.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #3 of 4 (permalink) Old Oct 19th, 14, 10:24 AM Thread Starter
Senior Tech
JC
 
Join Date: Jul 2000
Location: Vancouver WA
Posts: 118
Send a message via AIM to JC69RSZ28
Re: Do I need to run a heater hose by pass?

Oh I for got to say it's a small block chevrolet 350

1969 Hugger
JC69RSZ28 is offline  
 
post #4 of 4 (permalink) Old Oct 19th, 14, 01:51 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Do I need to run a heater hose by pass?

Or simply by pass the heater with one of the hoses till get the new unit in.
Think about it
the hose goes from the engine.. into a vaccuum flow on off 'switch, into the hear , out of the heater back into the engine.
So what happens when u turn the heat off with the controls? the vacuum switch in effect blocks all flow as if the inlet and out lets on the engine had been capped off.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome