69 BB P/S Hose Heat Shield - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Mar 28th, 15, 10:26 AM Thread Starter
Gold Lifetime Member
Timmy
 
Join Date: May 2012
Location: Trumbull CT USA
Posts: 600
69 BB P/S Hose Heat Shield

Hi All

I had posted this to another Thread, I was asked by a member about my Heat Shield so I thought I would make it separate.

I have a 427 Big Block, IROC P/S Box and Doug's D-320 Headers, 2" Primary Tube .

I tried running what I thought was the most practical route being up along the Frame Rail inside of the Upper Control Arm mount, my Header Tubes were too close to the P/S Hoses.
My Hoses laid out perfect going down thru and around the Frame Motor Mounts, I have the Bracket at the front corner too. And that Black Corrugated sleeve that I positioned in the Bracket and added an Adel Clamp where the Brake line clamp Screw was.

I do have the AIM and it was not so clear, maybe with a Small Block there is a little more room.

If needed, I added a Heat Shield that I had made out of like .040" Stainless Steel, had a 1" flange bent at like 30 deg.
Removed my Frame Mount bolts and slid it under, marked the holes, Drilled it out and Installed it - Perfect.

1st Pic - Looking AFT
2nd Pic - Looking Straight Down
3rd Pic - Looking from the bottom up thru.

Timmy
Attached Thumbnails
Click image for larger version

Name:	1969 Camaro Power Steering Line Heat Shield 002.jpg
Views:	124
Size:	90.4 KB
ID:	105841   Click image for larger version

Name:	1969 Camaro Power Steering Line Heat Shield 001.jpg
Views:	107
Size:	94.9 KB
ID:	105849   Click image for larger version

Name:	1969 Camaro Power Steering Line Heat Shield 005.jpg
Views:	100
Size:	82.6 KB
ID:	105857  

Click image for larger version

Name:	Power Steering pump Bolts 001.jpg
Views:	98
Size:	121.5 KB
ID:	105865  

1969 SS/RS Coupe 427BB 700R4 12 Bolt 4:11 A/C, High School Resto Mod

November 1968 Build Date

Last edited by french69ssrs; Mar 28th, 15 at 10:39 AM. Reason: Pictures did not load
french69ssrs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome