Trouble shifting from 1st to 2nd - Team Camaro Tech
Engine General Engine Discussion.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 12th, 15, 05:21 AM Thread Starter
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Trouble shifting from 1st to 2nd

Not sure if this is an engine or transmission question so I'll start here. My engine is a 327 and transmission is a TH350 and both seem to be operating fine under normal conditions but there is one slight problem. If I'm sitting at a stop light, the light turns green, then I stand on the accelerator the cars takes off nicely. The problem is it wont shift in to second unless I back off the throttle quite a bit. Once it's in second it's off to the races and shifting from 2nd to 3rd is no problem. Hoping someone can explain this to me.

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 12th, 15, 05:42 AM
DT
Gold Lifetime Member
Donny
 
DT's Avatar
 
Join Date: Jun 2005
Location: Rockland Cty/Melb bch Fla
Posts: 5,215
Garage
Re: Trouble shifting from 1st to 2nd

How many miles on trans ?? You check the fluid ??? Maybe the vacuum modulator on side of transmission needs adjustment.

1969 X66 396 LeMans Blue, M20, 373 (Sold)
1969 Convertible LS3 TKO 600, 373
DT is offline  
post #3 of 5 (permalink) Old Apr 12th, 15, 07:16 AM
Senior Tech
Bill
 
Join Date: Dec 2005
Location: Massachusetts
Posts: 1,391
Garage
Re: Trouble shifting from 1st to 2nd

x2 on the vacuum modulator. Its a cheap part and easy to replace.
arocars is offline  
 
post #4 of 5 (permalink) Old Apr 12th, 15, 08:04 AM Thread Starter
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Re: Trouble shifting from 1st to 2nd

I see that there are two different types of vacuum modulators for the TH350. One has a red stripe and there's one with a black stripe. Also...some say they are adjustable. Whats the difference in the stripe colors?

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
post #5 of 5 (permalink) Old Apr 12th, 15, 10:02 AM
Senior Tech
Don
 
Join Date: Mar 2005
Location: Riverside, CA
Posts: 202
Re: Trouble shifting from 1st to 2nd

Before you run out and change the modulator, check the vacuum line first.
Could be as simple as a hose connection.
BrewHog55 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome